Die Suche ergab 157 Treffer

von Steve Wuppertal
12.12.2020 20:03
Forum: Support-Forum
Thema: [3.3] Massen-e-Mail funktioniert nicht
Antworten: 7
Zugriffe: 394

Re: [3.3] Massen-e-Mail funktioniert nicht

Hat mit Strato wohl nichts zu tun.... Seine Domain deutet auf einen Schweizer Anbieter hin. Einen Lösungsansatz könnte es hier geben: https://github.com/PrestaShop/PrestaShop/issues/10423 Die Idee mit dem Begrenzungsproblem scheint in die richtige Richtung zu gehen. Es scheint wohl immer dann Proble...
von Steve Wuppertal
13.08.2020 20:37
Forum: Extension Support
Thema: [3.3] Frage wegen Lauffähigkeit der Usermap 0.2.4
Antworten: 16
Zugriffe: 1371

Re: [3.3] Frage wegen Lauffähigkeit der Usermap 0.2.4

Sind denn die Tabellenbezeichnungen in beiden Foren identisch ? Bei mir ist das Standardmäßig "phpbb_" Kann sein das die EXT nach diesem Präfix sucht... Grundsätzlich ist die Funktionalität der Usermap unter phpBB 3.3.0 und PHP 7.3 schon gegeben. Bei mir läuft sie ohne Probleme. Die "...
von Steve Wuppertal
13.08.2020 19:10
Forum: Extension Support
Thema: [3.3] Frage wegen Lauffähigkeit der Usermap 0.2.4
Antworten: 16
Zugriffe: 1371

Re: [3.3] Frage wegen Lauffähigkeit der Usermap 0.2.4

Da wird eine Tabelle gesucht, die in deinem Hauptforum nicht vorhanden ist. Konkret: "d0208fdf.esterelforum_usermap_place_types" Hast du die Ext mal deaktiviert, die Benutzerdaten der Ext gelöscht, den Cache geleert und sie dann noch mal aktiviert ? Die Tabelle sollte unter "usermap_p...
von Steve Wuppertal
09.06.2020 11:48
Forum: Extensions in Entwicklung
Thema: [3.2][3.3][BETA] Usermap for phpBB
Antworten: 216
Zugriffe: 9248

Re: [3.2][3.3][BETA] Usermap for phpBB

Nur zur Info: Nachdem ich den Link auf Geonames zum Aktiviren der Funktion für die Website gefunden habe (Danke an Cowboy of Bottrop fürs Posten des direkten Links zum aktivieren), klappt es nun auch bei mir. Ich denke auch das das hinterlegen eines Links im ACP betreffend der Aktivierungsseite auf ...
von Steve Wuppertal
07.06.2020 23:03
Forum: Extensions in Entwicklung
Thema: [3.2][3.3][BETA] Usermap for phpBB
Antworten: 216
Zugriffe: 9248

Re: [3.2][3.3][BETA] Usermap for phpBB

Bei mir das gleiche wie bei Cowboy of Bottrop.

Könnte es damit zusammen hängen, das die Abfrage versucht einen http request durchzuführen ?
Die Seite (meine) läuft ja via https... (und zwar nur über https).
von Steve Wuppertal
04.06.2020 20:22
Forum: Support-Forum
Thema: [3.2] Größe SQL Datenbank
Antworten: 16
Zugriffe: 954

Re: [3.2] Größe SQL Datenbank

Grober Richtwert bei einem auf Strato (Shared Hosting) gehosteten Forum: - ca. 60.000 Beiträge - ca. 5.500 Themen - ca. 650 User - ca. 2.500 Dateianhänge - 20 aktive Extensions - 1 Sprache - 1 Style Datenbankgröße etwa 85 Mb (wird wohl in abhängikeit der Größe der geposteten Beiträge, verwendete Ext...
von Steve Wuppertal
04.06.2020 17:54
Forum: Extensions in Entwicklung
Thema: [3.2][3.3][BETA] Usermap for phpBB
Antworten: 216
Zugriffe: 9248

Re: [3.2][3.3][BETA] Usermap for phpBB

Danke für die ausführliche und aufschlussreiche Antwort :)

Evtl. als Anregung...
Was die Einbindung der Kartenkacheln von openstreetmap angeht, so gibt es da wohl auch die Möglichkeit das via https zu erledigen.
Die "alte" Extension von tas hat die Karte via https eingebunden.
von Steve Wuppertal
04.06.2020 16:51
Forum: Extensions in Entwicklung
Thema: [3.2][3.3][BETA] Usermap for phpBB
Antworten: 216
Zugriffe: 9248

Re: [3.2][3.3][BETA] Usermap for phpBB

Ok, habe die Extension jetzt mit der Version 0.6.1 im Testforum installiert bekommen. Testforum: phpBB 3.3.0 PHP 7.2.31 Hosting: Strato Es scheint so weit zu funktionieren. PS: Ist es normal, das wenn ich bei geonames.org keinen Schlüssel eingegeben habe, die Usermap (openstreetmap) trotzdem erschei...
von Steve Wuppertal
03.06.2020 17:49
Forum: Extensions in Entwicklung
Thema: [3.2][3.3][BETA] Usermap for phpBB
Antworten: 216
Zugriffe: 9248

Re: [3.2][3.3][BETA] Usermap for phpBB

Habe auch ein Problem beim installieren der EXT. Bei mir erzeugt die Installation einen AJAX-Fehler (Da ploppt im ACP ein Poup auf mit folgendem Inhalt: AJAX-Fehler Bei der Verarbeitung deiner Anfrage ist ein Fehler aufgetreten. Sonst nichts weiter (keine Meldungen im Debug Modus und auch die Error-...
von Steve Wuppertal
24.05.2020 17:06
Forum: Support-Forum
Thema: [3.3] Site-Logo austauschen - wird trotz neuem Logo + Cache löschen nicht angezeigt
Antworten: 21
Zugriffe: 1827

Re: [3.3] Site-Logo austauschen - wird trotz neuem Logo + Cache löschen nicht angezeigt

Nutze auch die von david63 in der aktuellen Version (Version 2.1.0-RC7) für phpBB 3.3.0 Bei mir funktioniert sie unter phpBB 3.3.0 ohne Probleme und da wird auch nichts im Forum "zerschossen". Diese Extension hat ebenfalls ein responisive Logo und bindet (meiner Meinung nach) ein Header-Bi...

Zur erweiterten Suche