Die Suche ergab 3132 Treffer

von Melmac
16.02.2019 01:26
Forum: Support-Forum
Thema: [3.2] Nach Erstinstallation keine Posts möglich
Antworten: 10
Zugriffe: 328

Re: [3.2] Nach Erstinstallation keine Posts möglich

"Wenn Sie hier irgend'was professionelles machen möchten, sind Sie hier falsch. Aber benutzen Sie den Feedback-Button für L2-Support." Das ist ja nur noch dreist (ich bemühe mich gerade um dezente Ausdrucksweise ... :wink: ) ... Mir gehen jetzt zwar so langsam die Ideen aus, aber vielleic...
von Melmac
15.02.2019 20:49
Forum: Support-Forum
Thema: [3.2] Nach Erstinstallation keine Posts möglich
Antworten: 10
Zugriffe: 328

Re: [3.2] Nach Erstinstallation keine Posts möglich

So so, auch bei einem 500er Code, der, wie gesagt, einen Fehlermeldung des Servers ist, rücken die das Errorlog des Servers nicht raus ... Und wie bitteschön soll man dem Fehler dann auf den Grund gehen können? Verlange mal nach deren Level 2 Support (oder wie auch immer sich das dort nennen mag) - ...
von Melmac
15.02.2019 13:27
Forum: Smalltalk
Thema: [3.2] phpBB Gallery - Alternativen?
Antworten: 56
Zugriffe: 10760

Re: [3.2] phpBB Gallery - Alternativen?

Nicht "mehr oder minder": es ist eine externe Lösung in Form einer in sich eigenständigen Software, die sich allerdings, was die Benutzerverwaltung betrifft, mit phpBB bridgen lässt :wink: Sowohl eine in phpBB "fest" integrierte Lösung (= Extension) wie die phpBB Gallery als auch...
von Melmac
15.02.2019 12:25
Forum: Support-Forum
Thema: [3.2] HTML-Dateien hochladen
Antworten: 9
Zugriffe: 239

Re: [3.2] HTML-Dateien hochladen

Und wieso das? Weils die Sache vereinfacht und immer/mit jedem Dateityp funktioniert - und weil es sicherer ist. Gegenfrage daher: warum also nicht? Das Forum, das ich betreibe, enthält ein Bereich der als Archiv genutzt wird. Wie wäre es dann mit einer Extension wie dieser hier => Oxpus Download E...
von Melmac
15.02.2019 01:08
Forum: Support-Forum
Thema: [3.2] Nach Erstinstallation keine Posts möglich
Antworten: 10
Zugriffe: 328

Re: [3.2] Nach Erstinstallation keine Posts möglich

Was web.de betrifft, habe ich keine Ahnung, was die bieten und welche Einschränkungen es da geben mag, sorry. Zugriff auf die Errorlogs des Servers sollte man bei solchen Fehlermeldungen aber schon haben: entweder direkt über das Verwaltungsmodul des gebuchten Pakets oder eben mit Hilfe des Hosters,...
von Melmac
14.02.2019 22:00
Forum: Support-Forum
Thema: [3.2] Nach Erstinstallation keine Posts möglich
Antworten: 10
Zugriffe: 328

Re: [3.2] Nach Erstinstallation keine Posts möglich

Hi, hast Du für uns vielleicht einen Link zu Deinem Board? Da 500er Fehler in der Regel Serverfehler sind: hast Du Zugriff aufs Errorlog des Servers (im Verwaltungsmodul Deiner Domain bei Deinem Hoster sollte es eine Option geben, dieses Log aufrufen/einsehen zu können) und, wenn ja, wie lauten die ...
von Melmac
14.02.2019 17:14
Forum: Support-Forum
Thema: [3.2] Kann man phpbb als Ausstellungskalender benutzen?
Antworten: 1
Zugriffe: 135

Re: [3.2] Kann man phpbb als Ausstellungskalender benutzen?

Hi, was genau verstehst Du unter "Ausstellungskalender"? Oder kennt jemand ein PHP-Script oder eine andere Plattform wie PHPbb. Jede Menge sogar - und jede davon ist auf ihre eigenen Einsatzspektren hin optimiert :wink: Normalerweise suchst Du Dir die Plattform aus, die am besten zu Deinen...
von Melmac
14.02.2019 12:42
Forum: Styles, Templates und Grafiken
Thema: [3.2] Style kann nicht angezeigt werden
Antworten: 13
Zugriffe: 720

Re: [3.2] Style kann nicht angezeigt werden

Die .htaccess im /cache Verzeichnis enthält nur diese Einträge, von daher sieht dies erst einmal korrekt aus. Was die Rechtevergabe angeht, ist das doch die Datei, die das regeln müsste, oder? Schau mal in die KB-Artikel, die ich Dir in diesem Zusammenhang bereits verlinkt hatte: Die Datei- und Ordn...
von Melmac
14.02.2019 00:40
Forum: Styles, Templates und Grafiken
Thema: Konverter für phpBB-Syntax in TWIG-Syntax
Antworten: 14
Zugriffe: 2076

Re: Konverter für phpBB-Syntax in TWIG-Syntax

Okay, das erklärt dann so einiges - die zugehörige composer.json ist mir völlig vom Radar gerutscht :oops: TWIG 2.x (die Linie, mit der es erst so richtig interessant wird :wink: ) setzt PHP 7 voraus - aus Kompatibilitätsgründen ist es dann wohl die ganze Zeit über noch bei TWIG 1.x geblieben. Mal g...

Zur erweiterten Suche