Die Suche ergab 153 Treffer

von Brender
12.11.2020 05:59
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Nach jetzt mehreren testen könnt ihr davon ausgehen.

Ich danke euch!!!! :grin:
von Brender
11.11.2020 18:08
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

So, nachdem ich das auch gelöscht hatte ist es erstmal weiter durchgelaufen. Dann kam ein 500er Server Fehler wegen Zeitüberschreitung. Nachdem ich das aktualisiert hatte stand dann dort das alle Beiträge Indiziert wurden. Könnte auch hinkommen: MySQL Fulltext Statistik Insgesamt indizierte Beiträge...
von Brender
10.11.2020 18:09
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Also, hab mir das nochmal durchgelesen. Natürlich muss das "i" weg, nicht hin :roll: . Hab ich sofort wieder abgeändert. Dann den Befehl vom Doc ausgeführt und alles nochmal gelöscht. Die Indizierung lief dann an. Nach etwa 1ner Minute bekam ich erneut nen SQL Fehler. Post Text Dublicate. ...
von Brender
09.11.2020 16:36
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Habe ich gemacht. Danach habe ich bei search_indexing_state die 0 gesetzt und ich konnte wieder auf die MySQL Indexierung gehen. Leider kommt sofort wieder ein Fehler. Nur nochmal zu meinem Verständnis: In der config.php sollte man nur das "i" ergänzen oder? Nicht das ich was übersehen ode...
von Brender
08.11.2020 21:26
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Das habe ich probiert aber das funktioniert nicht. Jetzt geht es ja ums löschen und nicht ums erstellen. Welcher Wert ist in der Datenbank für's löschen zuständig? Der search_indexing_state scheint nur für das erstellen zuständig zu sein?
von Brender
08.11.2020 13:13
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Okay, habe ich geändert.

Jetzt steht wieder "Die Löschung eines Indexes wurde gestartet. Um auf die Such-Indizes-Seite zugreifen zu können, muss dieser Vorgang erst abgeschlossen oder abgebrochen werden." Ich dachte ich muss erstmal den alten Indiz löschen. War wohl ein Fehler?
von Brender
07.11.2020 18:46
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Danke! Der Wert stand schon auf 1. Hab ihn auf 0 gesetzt und nun bekomme ich die Seite auch wieder angezeigt. Wollte dann auf Fulltext gehen und da bekomme ich den Fehler... Allgemeiner Fehler SQL ERROR [ mysqli ] Duplicate entry 'search_indexing_state' for key 'PRIMARY' [1062] SQL INSERT INTO phpbb...
von Brender
07.11.2020 07:09
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Niemand? Ich komme nicht mehr an die Suche ran. Läuft immer noch...
von Brender
04.11.2020 20:17
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

Re: [3.3] Suche will nicht?

Hallo Mahony,

danke für die Hilfe. Problem ist das ich die Auswahl nicht mehr habe weil ja ein Such-Indiez läuft. Wie breche ich das ab?
von Brender
04.11.2020 16:16
Forum: Support-Forum
Thema: [3.3] Suche will nicht?
Antworten: 17
Zugriffe: 702

[3.3] Suche will nicht?

Hallo, die Suche in meinem Forum hat irgendwie nicht alles "gefunden". Bei manchen Schlagwörtern sogar gar nichts obwohl vorhanden in Beiträgen. Also habe ich mal die Such-Indizes gelöscht und neu aufgebaut. Bzw. das wollte ich. Es stand ja da, dass es einige Stunden dauern kann. Jetzt ste...

Zur erweiterten Suche