Die Suche ergab 8 Treffer

von pgsteffen
25.05.2018 16:17
Forum: Support-Forum
Thema: Registrierung deaktivieren
Antworten: 7
Zugriffe: 272

Re: Registrierung deaktivieren

Hallo Kurt, vielen Dank für die schnelle Antwort. So einfach! Kein Wunder, dass ich über die Suche keine Antwort auf so eine triviale Frage gefunden habe :) . Naja mit dem https bin ich aber anderer Meinung. Kontaktformular ist klar, aber wenn bei der Forumsanmeldung ein Passwort unverschlüsselt übe...
von pgsteffen
25.05.2018 15:07
Forum: Support-Forum
Thema: Registrierung deaktivieren
Antworten: 7
Zugriffe: 272

Registrierung deaktivieren

Hallo Wissende, ich bin zu geizig, mein kleines Forum auf HTTPS umzustellen. Um nicht mit der DSGVO in Konflikt zu geraten, möchte ich die Registrierungsfunktion deaktiveren, so dass Beiträge nur noch als anonymer Gast (ohne Kennwortübertragung per HTTP) möglich sind. Ich könnte jetzt im PHP-Code &q...
von pgsteffen
08.02.2018 19:34
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

Re: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo, gefunden, ist aber genau die, die ich "installiert" habe: <IfModule mod_rewrite.c> RewriteEngine on # # Uncomment the statement below if URL rewriting doesn't # work properly. If you installed phpBB in a subdirectory # of your site, properly set the argument for the statement. # e.g...
von pgsteffen
08.02.2018 19:22
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

Re: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo nochmal,
ehe ich jetzt noch mal eine Testinstallation mache:
Generiert die phpBB-Standardinstallation eine .htaccess?
Und wenn ja wie sieht die aus?

Gruß Steffen
von pgsteffen
08.02.2018 16:43
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

Re: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo, ich habe getrennte 2 Foren am Laufen eines seit Jahren eines relativ neu aufgesetzt. Ich kann mir nicht so recht vorstellen, dass es am Provider (1&1) liegt, da ja normale (statische) Pages und auch meine WordPress-Projekte "normal" reagieren. Ich hätte eher die .htaccess im Ver...
von pgsteffen
08.02.2018 16:01
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

Re: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo, Schau mal ins error_log des Servers Ich verstehe leider nicht was du damit meinst? Wie beschrieben schreibt 1und1 nur Log-Dateien, keine Fehlerdateien: xxxxx - - [08/Feb/2018:13:27:38 +0100] "GET /gibtesnicht HTTP/1.1" 500 645 forum.gisanwender.de "-" "Mozilla/5.0 (Wi...
von pgsteffen
08.02.2018 13:59
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

Re: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo,
vielen Dank für die schnelle Antwort.
Muss mich jetzt wohl etwas blamieren:
Mein 1&1 Server schreibt nur Logdateien keine Fehlerdatei. Oder meinst du Fehlerdateien, welche ich mittels php.ini erzeugen/loggen muss?

Gruß Steffen
von pgsteffen
08.02.2018 13:01
Forum: Support-Forum
Thema: [3.2] [3.2.1] HTTP-Statuscode 500 statt 404
Antworten: 13
Zugriffe: 410

[3.2] [3.2.1] HTTP-Statuscode 500 statt 404

Hallo Wissende,
wenn ich in meinem Forum eine nicht vorhandene Seite aufrufe bekomme ich den Fehler 500, statt der mMn korrekten 404.
Bsp: http://forum.gisanwender.de/gibtesnicht
Hat jemand einen Ansatz wo das Problem sein könnte?

Gruß Steffen

Zur erweiterten Suche