Die Suche ergab 949 Treffer

von HJW
05.08.2018 19:10
Forum: Extensions in Entwicklung
Thema: [BETA][3.1][3.2] Kalender
Antworten: 771
Zugriffe: 57348

Re: [BETA][3.1][3.2] Kalender

Hallo,

vorab: Du hast aber die richtige 0.9.1 (die für 3.2.x) genommen?
von HJW
02.08.2018 21:07
Forum: Support-Forum
Thema: [3.2] Umlaute aus Datenbank sind "kaputt"
Antworten: 19
Zugriffe: 408

Re: [3.2] Umlaute aus Datenbank sind "kaputt"

Mhh, kann mir nicht vorstellen, dass es daran liegt. Bei mir sind sowohl auf dem Server, als auch unter XAMPP die Einstellungen für character_set_database und für character_set_server latin1 und ich sehe bei mir keine Probleme mit der Darstellung. DAs gilt für die Abfrage mittels SHOW VARIABLES LIKE...
von HJW
29.07.2018 15:21
Forum: Coding & Technik
Thema: If abfrage in ein Template
Antworten: 10
Zugriffe: 232

Re: If abfrage in ein Template

Dann sollte das aber funktionieren.

Code: Alles auswählen

<!-- IF BOX_AN -->

<!-- ENDIF -->

Du hast das aber genauso eingegeben? Als alles in Großbuchstaben?

sonst schreib es mal so:

Code: Alles auswählen

<!-- IF BOX_AN != 0 -->

<!-- ENDIF -->
von HJW
29.07.2018 15:07
Forum: Coding & Technik
Thema: If abfrage in ein Template
Antworten: 10
Zugriffe: 232

Re: If abfrage in ein Template

Einfach im Template die Variable in dieser Form einfügen: {BOX_AN}
von HJW
29.07.2018 14:51
Forum: Coding & Technik
Thema: If abfrage in ein Template
Antworten: 10
Zugriffe: 232

Re: If abfrage in ein Template

Was wird denn angezeigt, wenn du in deiner php-Datei nach $row = $db->sql_fetchrow($result);
mit print_r($row):
das erzeugte Array ausgeben lässt?

Ansonsten kannst du ja mal schauen, ob der Wert überhaupt übergeben wird.
Lass die Template-Variable doch mal so anzeigen {BOX_AN}.
von HJW
29.07.2018 14:02
Forum: Coding & Technik
Thema: If abfrage in ein Template
Antworten: 10
Zugriffe: 232

Re: If abfrage in ein Template

Hallo,

sollte so funktionieren:

Code: Alles auswählen

<!-- IF BOX_AN -->

<!-- ENDIF -->


Wichtig ist , dass nur ein Blanc hinter „<!--“ bzw. vor „-->“ ist.
von HJW
03.07.2018 22:16
Forum: Extensions in Entwicklung
Thema: [3.2] easy_language_change
Antworten: 49
Zugriffe: 2374

Re: [3.2] easy_language_change

@ canonknipser,

danke für den Hinweis, sonst hätte ich die Fehlermeldung nicht gefunden.

@ Tastenplayer,

wie testest du den dein Theme? Die Fehlermeldung kann m.E. nur kommen wenn im Browser keine Sprache ausgewählt ist, aber alle meine Browser haben eine voreingestellte Sprache.
von HJW
04.06.2018 17:53
Forum: phpBB Diskussion
Thema: GDPR/DSGVO - Datenschutzverordnung
Antworten: 686
Zugriffe: 29528

Re: GDPR/DSGVO - Datenschutzverordnung

Es wird ja auch noch diese Seite eingebunden, wohl auch von Google: http://data-vocabulary.org/Breadcrumb
von HJW
04.06.2018 16:08
Forum: Support-Forum
Thema: [3.2] [3.2.1] Sprache umstellen im UCP geht nicht
Antworten: 52
Zugriffe: 1787

Re: [3.2] [3.2.1] Sprache umstellen im UCP geht nicht

Hallo,

ich habe mir die „Collapsible Forum Categories“ mal installiert und sehe da keine Fehler. Was wird denn nicht in der richtigen Sprache angezeigt?

Gruß
Hermann Joseph
von HJW
17.05.2018 11:38
Forum: Extensions in Entwicklung
Thema: [3.2] easy_language_change
Antworten: 49
Zugriffe: 2374

Re: [3.2] easy_language_change

Tastenplayer hat geschrieben:Ich habe jetzt mal einige Firefox Addons - Translator ausprobiert. Alle haben das ganze Forum übersetzt.

Bei meiner Extension wird ja nichts übersetzt, es wird ja nur die eingestellte Sprache geändert. Was passiert denn, wenn du im ACP die Sprache für Gäste auf Englisch umstellst.

Zur erweiterten Suche