Die Suche ergab 13 Treffer

von jdf
26.05.2012 12:59
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Forum gehackt trotz aktueller Version 3.0.10
Antworten: 3
Zugriffe: 543

Re: Forum gehackt trotz aktueller Version 3.0.10

Moin, hast Du alle Berechtigungen genau geprüft? Ist da vielleicht irgendwo ein Posten für Gäste möglich? .... Natürlich habe ich Captcha im Einsatz Welches? q&a captcha mit deutschen Umlauten sind wohl die beste Methode... ... CPG Danke dir - du hast Recht, die Gäste speziell in dem Thread hat...
von jdf
26.05.2012 08:38
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Forum gehackt trotz aktueller Version 3.0.10
Antworten: 3
Zugriffe: 543

Forum gehackt trotz aktueller Version 3.0.10

Hallo an alle, ich hoffe nicht, dass das Thema off topic ist, habe aber keinen passenden Thread gefunden - es geht um die aktuelle Version 3.0.10. Einige Hacker hatten es in den letzten Monaten geschafft, die Anmeldung in meinem Forum zu umgehen und standen als inaktive User in der User-Liste. Alle ...
von jdf
21.11.2010 11:02
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Videos (YouTube) in phpbb3 einbinden
Antworten: 136
Zugriffe: 53700

Re: Videos (YouTube) in phpbb3 einbinden

wenn es euch interessiert - ich habe das etwas anders gelöst! - benutze den jw Flashplayer (http://www.longtailvideo.com/players/jw-flv-player/), der kann direkt youtube Videos abspielen, hab das so gelöst... Forum steht auf Englisch, ist aber selbsterklärend denke ich: 1) Bei BBCode usage: [youtube...
von jdf
13.11.2010 15:19
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: nach PHP Provider-Update teilweise Avatare unsichtbar
Antworten: 1
Zugriffe: 127

Re: nach PHP Provider-Update teilweise Avatare unsichtbar

na nun kann ich mir selber die Antwort geben :lol: es war nicht die phpbb Software! Also, der Provider hat mehrere PHP Version zur Auswahl, in einer .htaccess Datei kann man dies mit einem Eintrag steuern, welche angezogen werden soll! Ich habe also die Version "angehoben" und damit einen ...
von jdf
13.11.2010 07:26
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: nach PHP Provider-Update teilweise Avatare unsichtbar
Antworten: 1
Zugriffe: 127

nach PHP Provider-Update teilweise Avatare unsichtbar

Hallo, ich habe leider nichts passendes gefunden für diese Thematik, deshalb hier ein neues Thema. Nutze die aktuelle PHPBB3 Version 3.0.7-PL1, mein Provider bisher die PHP Version 4.49. Im ACP stand nun folgendes: Die PHP-Version auf diesem Server wird von künftigen phpBB-Versionen nicht mehr unter...
von jdf
24.03.2010 10:10
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Update3.06-3.07PL1
Antworten: 13
Zugriffe: 646

Re: Update3.06-3.07PL1

also...bin ein bisschen fremdgegangen :grin: im internationalem Forum von phpbb und habe ne Lösung, die letztlich funktioniert, ABER NUR wenn keine MODS installiert sind, so der Supporter dort (war ein Australier). Muss ich es übersetzen oder versteht ihr das unten? ⋅ Upload all new files ...
von jdf
22.03.2010 10:24
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Update3.06-3.07PL1
Antworten: 13
Zugriffe: 646

Re: Update3.06-3.07PL1

zur Info: Ich habe ein Testforum installiert mit 3.06, ohne Foren und Kategorien, aber voll funktional, habe dann auf 3.07-PL1 upgedatet und das lief ohne Probleme! Frage mich gerade warum das beim aktiven Forum nicht geht und ich die Parser Fehler bekomme - momentan keine Idee warum. Weiss jemand m...
von jdf
19.03.2010 21:49
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Update3.06-3.07PL1
Antworten: 13
Zugriffe: 646

Re: Update3.06-3.07PL1

winnetou hat geschrieben:steht Dein Cache Ordner auf Dateiberechtigung auf 777?

ja die Berechtigung ist 777, sonst hätte es ja vorher wohl auch nicht funktioniert denke ich! Oder?
von jdf
19.03.2010 18:21
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Update3.06-3.07PL1
Antworten: 13
Zugriffe: 646

Re: Update3.06-3.07PL1

ich habe mit dem Update auch ein Problem aber anderer Natur! Also erstmal das Paket für Deutsch geholt, /doc /und /install hochgeladen und dann gestartet! Und es kommt das: Parse error: syntax error, unexpected T_ELSE in /www/xxx/xxx/xxx/forum/cache/ctpl_admin_install_update.html.php on line 347 Hat...
von jdf
01.12.2009 19:53
Forum: Community Talk
Thema: phpBB 3.0.6 ist draussen
Antworten: 196
Zugriffe: 13132

Re: phpBB 3.0.6 ist draussen

Hallo zusammen, bräuchte mal bitte etwas Hilfe: Habe von 3.0.5 deutsch auf 3.0.6 upgedatet, alle zu ändernde Dateien in Zip-File gepackt, manuell hochgeladen und Dateien verglichen - soweit so gut, eine Datei macht Ärger: includes/session.php habe die manuell hochgeladen aber das gleiche Bild, er me...

Zur erweiterten Suche