Die Suche ergab 493 Treffer

von chrsla
24.06.2017 14:40
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Ich denke ich habe die Lösung nun. Da muss man aber auch erstmal draufkommen. Im Root Verzeichnis des Webspace gibt es auch eine .htaccess Datei. Hier fehlte eine Zeile "AddType application/x-httpd-php7 .php .php5". Zumindestens habe ich diese ergänzt. Und danach hat es funktioniert. Danke euch für ...
von chrsla
24.06.2017 13:51
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Hallo, danke mit dem Tipp der phpinfo(). Ich glaube da liegt der Hund begraben. Wenn ich bei Strato die Version auf 7.0 bzw. 7.1 wechsel und dann die Test.php aufrufe, bekomme ich als Versionsnummer 5.3.29. Wechsel ich bei Strato hingegen auf die php Version 5.6 bekomme ich bei der Test.php die Vers...
von chrsla
24.06.2017 13:22
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Ok. Habe ich gemacht

pastebin/?mode=view&s=23 (hoffe das ist so richtig)

Die Idee mit neu hochladen hatte ich auch schon.
Ich habe die Datei und sogar den kompletten Ordner react aus dem Komplettpaket neu hochgeladen.
von chrsla
24.06.2017 13:12
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Danke. Ich meine danach hätten wir heute morgen und gestern auch schon geguckt, aber da haben wir wohl falsch geschaut. Wie auch immer. Jetzt habe ich ein Error Log: Folgendes steht hier drin: 23.06.2017 23:07:44 forum.ootf.de [client 2a02:8070:9200::] PHP Parse error: syntax error, unexpected '[' i...
von chrsla
24.06.2017 12:54
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Sowas in der Art habe ich mir auch schon gedacht, dass es nur ein Access Log ist. Aber mehr Auswahl haben wir bei Strato nicht. Wir haben bei Strato auch schon angerufen. Hier sagt man, man könne auch nicht in das Error Log schauen und man vermutet, dass die Forensoftware nicht auf php 7.0 ausgelegt...
von chrsla
24.06.2017 09:43
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Hallo, ich habe im Errorlog folgende Zeile gefunden: forum.ootf.de anon-36-44-202-173.ip6.invalid - - [23/Jun/2017:23:03:31 +0200] "GET /index.php?sid=d99cfcb24fa93f78228c5c35aa824b5b HTTP/1.1" 500 - "http://forum.ootf.de/adm/index.php?i=acp_board&sid=d99cfcb24fa93f78228c5c35aa824b5b&mode=server" "M...
von chrsla
23.06.2017 23:17
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Hallo, danke nochmal für Anregungen: Edit: und welche Erweiterungen habt ihr installiert? Möglicherweise ist eine davon nicht PHP7-fähig Wirklich viele Erweiterungen sind nicht drin. Ich habe diese auch gerade alle einmal deaktiviert. Aber weiterhin ohne Erfolg. Habt ihr eine eigens erstellte .htacc...
von chrsla
23.06.2017 22:27
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

Re: [3.2] Problem mit Strato php7 und phpbb 3.2

Hallo zusammen, vielen Dank für eure Tipps, aber leider sind wir heute nicht wirklich weitergekommen. Wie beschrieben haben wir im ersten Step auf php 7.0 gewechselt und danach über den FTP den Forencache gelöscht (natürlich die beiden Dateien index und .htaccess nicht gelöscht). Das hat aber nichts...
von chrsla
23.06.2017 10:27
Forum: Support-Forum
Thema: [3.2] Problem mit Strato php7 und phpbb 3.2
Antworten: 27
Zugriffe: 2169

[3.2] Problem mit Strato php7 und phpbb 3.2

Hallo, bei einem Kumpel von mir haben wir das Forum derzeit auf phpbb 3.2 laufen und php 5.6. Als wir das Update von 3.1 auf 3.2 gemacht hatten, hatten wir auch versucht direkt auf php 7.0 zu gehen. Das hat aber nicht funktioniert, weil das Forum dann nicht mehr erreichbar ist. Ruft man das Forum au...
von chrsla
23.01.2017 21:54
Forum: Support-Forum
Thema: Installation als nicht Admin
Antworten: 1
Zugriffe: 163

Installation als nicht Admin

Hallo zusammen, mir ist da folgendes gerade aufgefallen. Ich habe einem Bekannten gerade dabei geholfen das Update von 3.1.9 auf 3.1.10 zu machen. Ich habe in dem Forum keinerlei Adminrechte aber um ihm zu helfen habe ich dann auch das INSTALL Verzeichnis aufgerufen um mit ihm dann Schritt für Schri...

Zur erweiterten Suche