Die Suche ergab 12401 Treffer

von Dr.Death
18.06.2018 15:37
Forum: Support-Forum
Thema: [3.2] Fehlermeldung SQL ERROR [ mysql4 ]
Antworten: 5
Zugriffe: 80

Re: [3.2] Fehlermeldung SQL ERROR [ mysql4 ]

OK,

hier eine kleine Anleitung dazu (mache aber bitte vorher ein Datenbank Backup !)


Im phpMyAdmin gehst du in das SQL Fenster und gibst folgendes SQL Statement ein:


ALTER TABLE `phpbb_31visits_counter` CHANGE `uvc_ip` `uvc_ip` VARCHAR( 46 )
von Dr.Death
18.06.2018 12:38
Forum: Support-Forum
Thema: [3.2] Fehlermeldung SQL ERROR [ mysql4 ]
Antworten: 5
Zugriffe: 80

Re: [3.2] Fehlermeldung SQL ERROR [ mysql4 ]

Die Extension: Unique-Visits-Counter hat einen kleinen "Fehler". Das Datenbankfeld für das Ablegen von IP Adressen ist nur 15 Zeichen lang... eine IPv6 Adresse kann da schonmal größer sein, daher die Fehlermeldung. (Der Autor hat nicht an die längeren IPv6 Adressen gedacht und ist von IPv4...
von Dr.Death
12.06.2018 12:27
Forum: Support-Forum
Thema: [3.2] [3.2.2] Suchfunktion geht nach Umstellung nicht mehr
Antworten: 8
Zugriffe: 192

Re: [3.2] [3.2.2] Suchfunktion geht nach Umstellung nicht mehr

Dieses Problem kann aber auch unter PHP 7.x auftreten, wenn kein mbstring installiert ist: phpbb 3.2 php 7.1 without php-mbstring installed. https://area51.phpbb.com/phpBB/viewtopic.php?t=51571 In den PHP-Information sollte mbstring installiert und aktiviert sein: mbstring Multibyte Support enabled ...
von Dr.Death
10.06.2018 21:22
Forum: Community Talk
Thema: "DSGVO" > Foren betreiben ab 25.05.2018 noch möglich!?
Antworten: 3
Zugriffe: 1685

Re: "DSGVO" > Foren betreiben ab 25.05.2018 noch möglich!?

Ich schliesse hier einmal und verweise auf das von Mahony bereits genannte Hauptthema.
von Dr.Death
06.06.2018 20:25
Forum: Support-Forum
Thema: [3.2] Wie Link in den Schnellzugriff hinzufügen?
Antworten: 2
Zugriffe: 128

Re: [3.2] Wie Link in den Schnellzugriff hinzufügen?

Pack das Ganze in eine einzelne HTML Datei : styles/all/template/event/overall_header_navigation_append.html Dann musst Du nicht nach jedem Update den HTML Code erneut hinzufügen. Lesestoff: https://area51.phpbb.com/docs/dev/3.2.x/extensions/tutorial_events.html#template-events-listeners https://wik...
von Dr.Death
02.06.2018 21:36
Forum: Support-Forum
Thema: [3.2] Nutzungsbedingungen ändern und neues Akzeptieren einfordern – wie?
Antworten: 11
Zugriffe: 606

Re: [3.2] Nutzungsbedingungen ändern und neues Akzeptieren einfordern – wie?

Privacy protection (DSGVO)

Im ACP kann man über einen Button alle User zwingen die Datenschutzrichtlinie zu akzeptieren
von Dr.Death
01.06.2018 10:20
Forum: Support-Forum
Thema: [3.2] Forum nicht erreichbar
Antworten: 30
Zugriffe: 668

Re: [3.2] Forum nicht erreichbar

Ich kann dein Forum ganz normal aufrufen, auch werden die Cookies korrekt gesetzt. Der Port "3306" hat nichts mit der Webseite / Forum direkt zu tun (http/https), sondern ist nur der Port auf dem das Forum mit der Datenbank sprechen kann. ( MySQL Standard Port ) Ansonsten schau mal in des ...
von Dr.Death
13.05.2018 11:41
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: SQL-Befehl für aktuellen "timestamp"
Antworten: 8
Zugriffe: 213

Re: SQL-Befehl für aktuellen "timestamp"

Oh, ich dachte du könntest zwischen php und SQL Code unterscheiden....mein Fehler.... Mein Code war eher dazu gedacht die aktuelle Zeit als timestamp in eine Variable zu packen und dann in einem weiteren PHP Abschnitt dem eigentlichen SQL Statement zuzuweisen. Ich dachte nicht, das du alles direkt i...
von Dr.Death
12.05.2018 21:28
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: SQL-Befehl für aktuellen "timestamp"
Antworten: 8
Zugriffe: 213

Re: SQL-Befehl für aktuellen "timestamp"

Code: Alles auswählen

$current_time = time();
UPDATE phpbb_users SET table_name = $current_time WHERE uid = 1



http://php.net/manual/de/function.time.php
von Dr.Death
12.05.2018 08:07
Forum: Support-Forum
Thema: [3.2.2] Forum läuft nach Webhoster-Umzug nicht mehr
Antworten: 4
Zugriffe: 210

Re: [3.2.2] Forum läuft nach Webhoster-Umzug nicht mehr

Lade mal den Ordner /phpbb und /vendor nochmal komplett hoch..... die Fehlermeldung meint, es fehle u.a. die Datei:

phpbb/cache/driver/file.php und vielleicht noch ein paar mehr.....


Prüfe auch, ob dein neu erstellter Ordner /cache die korrekten Berechtigungen hat ( 777 )

Zur erweiterten Suche