Die Suche ergab 287 Treffer

von LuLa
03.01.2011 17:17
Forum: [3.0.x] Mod Bastelstube
Thema: Funktion zum Schließen von fehlenden Tags gesucht
Antworten: 5
Zugriffe: 346

Funktion zum Schließen von fehlenden Tags gesucht

Hallo zusammen, gibt es bei phpBB3 eine Funktion, die in einem String, der z. B. gekürzten Beitragstext enthält, fehlende Tags schließt? Der die schließenden Tags ganz brutal hinten ranknallt, damit es später beim Gesamtlayout wenigstens keine Ausreißer gibt? Beispiel: Aus $message '[quote][b]Dies [...
von LuLa
02.11.2010 18:56
Forum: [3.0.x] Styles, Templates und Grafiken
Thema: Eingebaute Grafik wird nicht angezeigt
Antworten: 4
Zugriffe: 384

Re: Eingebaute Grafik wird nicht angezeigt

Hat sich erledigt.
War natürlich mal wieder eigene Blödheit, der Dateiname war falsch geschrieben. Kein Wunder, wenn man die Dateinamen so lang macht und zig Unterstriche verwendet. Das Gehirn blendet dann wohl alles "Überflüssige" aus.
Danke für Eure Hilfe!
von LuLa
02.11.2010 17:03
Forum: [3.0.x] Styles, Templates und Grafiken
Thema: Eingebaute Grafik wird nicht angezeigt
Antworten: 4
Zugriffe: 384

Re: Eingebaute Grafik wird nicht angezeigt

Ich vermute mal, da fehlt ein {T_THEME_PATH} bei background-image: url. Oder liegen deine Bilder im Root? Nein, das Bild liegt in styles/prosilver/imageset, so wie in styles/prosilver/imageset/imageset.cfg angegeben, siehe oben. Die CSS-Definitionen sind die selben wie bei den Standardgrafiken. Sch...
von LuLa
02.11.2010 14:27
Forum: [3.0.x] Styles, Templates und Grafiken
Thema: Eingebaute Grafik wird nicht angezeigt
Antworten: 4
Zugriffe: 384

Eingebaute Grafik wird nicht angezeigt

Hallo, ich sehe mal wieder den Wald vor lauter Bäumen nicht. Nachdem ich eine Bedankungs-MOD eingebaut habe, funktioniert die ganze Sache zwar prinzipiell, jedoch werden die neuen Knöpfe nicht angezeigt. Den Cache habe ich natürlich geleert und auch die Grafiksammlung aktualisiert. styles/prosilver/...
von LuLa
22.10.2010 03:48
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: 2. Admin: nur Benutzerprofile und Gruppenzuweisung möglich?
Antworten: 6
Zugriffe: 171

Re: 2. Admin: nur Benutzerprofile und Gruppenzuweisung mögli

Problem gelöst. Erklärung, mal am Beispiel "profileviews": In der Tabelle "phpbb_modules" habe ich das Modul rausgesucht, das beim 2. Admin (Hilfsadmin) nicht erscheinen soll. Das betrifft zwei Datensätze (beide module_langname = "ACP_PROFILEVIEWS"). Dort war im Feld "module_auth" jeweils der Wert "...
von LuLa
26.08.2010 23:14
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: 2. Admin: nur Benutzerprofile und Gruppenzuweisung möglich?
Antworten: 6
Zugriffe: 171

Re: 2. Admin: nur Benutzerprofile und Gruppenzuweisung mögli

Metzle hat geschrieben:Ich meine, ich hätte auch mal etwas gelesen, wie man dieses Problem löst, aber ich finde es momentan nicht mehr, leider :(
Falls Du es mal wieder siehst, denk bitte an mich!
Danke im voraus! :grin:
von LuLa
26.08.2010 17:57
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Leerzeichen zwischen Smilies entfernen!?
Antworten: 4
Zugriffe: 146

Re: Leerzeichen zwischen Smilies entfernen!?

Man müßte dazu an der entsprechenden Stelle den regulären Ausdruck ändern, der für das Parsing zuständig ist.
Fummelkram... :roll:
von LuLa
26.08.2010 17:00
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Wie escape ich ' in BBCode Variablen ?({SIMLETEXT})
Antworten: 3
Zugriffe: 118

Re: Problem mit ' im BBCode und Bilder Vorladen

Jan Schattling hat geschrieben:img src=\"images/cards/{SIMPLETEXT}.png
Sonderzeichen in Online-Dateinamen sollte man nicht verwenden. Alte Regel. :wink:
von LuLa
26.08.2010 14:51
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: 2. Admin: nur Benutzerprofile und Gruppenzuweisung möglich?
Antworten: 6
Zugriffe: 171

Re: 2. Admin: nur Benutzerprofile und Gruppenzuweisung mögli

Super, danke, hat funktioniert! Mit den Rollen hatte ich mich noch nie richtig beschäftigt. Leider werden für den Hilfs-Admin nun auch einige MODn angezeigt, auf die er gar nicht zugreifen darf, z. B. Profile Views u. a. Das könnte unter Umständen daran liegen, daß sich einige MODn nicht richtig in ...
von LuLa
26.08.2010 13:23
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: 2. Admin: nur Benutzerprofile und Gruppenzuweisung möglich?
Antworten: 6
Zugriffe: 171

2. Admin: nur Benutzerprofile und Gruppenzuweisung möglich?

Hallo zusammen, ich möchte einen kleinen Teil der Administration auf andere Personen (quasi "Hilfs-Admins") erweitern, und zwar nur die Administration der Benutzerprofildaten (inkl. Löschen) sowie die Gruppenzuweisung. Ist sowas mit Boardmitteln möglich? Früher (phpbb2) gab es mal eine MOD namens "J...

Zur erweiterten Suche