Die Suche ergab 109 Treffer

von maik63de
31.01.2019 17:59
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

Re: [3.2] phpDebug - Fehler im ACP

Danke Dr.Death, Ich konnte den Fehler schon anders lösen. Habe mir die "config_module.php" nochmal manuell runtergeladen. Diese neue war etwas verändert. Nun läuft endlich alles. Zu dem Problem mit dem vor/zurückblättern habe ich herausgefunden, dass es am Firefox liegt. Beim Chrome klappt...
von maik63de
31.01.2019 11:57
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

Re: [3.2] phpDebug - Fehler im ACP

Also meine letzte Version der Erweiterung ist "3.2.2" vom "2018-03-17" Dort ist auch die Zeile "520" wie folgt: $images_per_day = sprintf('%.2f', $config['phpbb_gallery_num_images'] / $boarddays); Bei Dir $images_per_day = sprintf('%.2f&...
von maik63de
31.01.2019 09:55
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

Re: [3.2] phpDebug - Fehler im ACP

Hi, danke für deine Antwort, leider werde ich daraus nicht schlau. 517 //@todo: phpbb_gallery_modversioncheck::check(); 518 519 $boarddays = (time() - $config['board_startdate']) / 86400; 520 $images_per_day = sprintf('%.2f', $config['num_images'] / $boarddays); 521 522 $sql = 'SELECT COUNT(album_us...
von maik63de
28.01.2019 22:04
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

Re: [3.2] phpDebug - Fehler im ACP

Hi, habe heute noch einen "Fehler" im ACP gefunden. Ist fast das gleiche wie oben, nur erscheint die Meldung beim Anwählen der "Galerie - Übersicht". [phpBB Debug] PHP Warning: in file [ROOT]/ext/phpbbgallery/core/acp/main_module.php on line 520: A non-numeric value encountered [...
von maik63de
26.01.2019 12:48
Forum: Extension Suche/Anfrage
Thema: [3.2] Extension um mehrere Extensionen zu deaktivieren
Antworten: 3
Zugriffe: 305

Re: [3.2] Extension um mehrere Extensionen zu deaktivieren

Hi, versuchs mal damit: https://www.phpbb.com/customise/db/extension/disable_all_extensions/ Grüße Moin, das ist ja schon nicht schlecht, leider kann man damit nur deaktivieren. Aktivieren klappt damit nicht. Ich hatte an soetwas gedacht: https://www.carcassonne-forum.de/sonstige/kaestchen.png Das ...
von maik63de
25.01.2019 22:12
Forum: Extension Suche/Anfrage
Thema: [3.2] Extension um mehrere Extensionen zu deaktivieren
Antworten: 3
Zugriffe: 305

[3.2] Extension um mehrere Extensionen zu deaktivieren

Hallo miteinander,

gibt es eine Extension, mit der man alle Extensionen auf einmal aktivieren/deaktivieren kann, z.B. bei einem Foren-Update.

Ich stelle mir das so vor, dass man bei jeder Extension ein Häckchen setzt und dann einmal auf deaktivieren. Das spart viel Arbeit.
von maik63de
16.01.2019 19:41
Forum: Extensions in Entwicklung
Thema: [FINAL] [3.2] Einklappbare Forenkategorien!
Antworten: 36
Zugriffe: 1889

Re: [FINAL] [3.2] Einklappbare Forenkategorien!

Moin Chris, habe mal eine Frage zu den einklappbaren Forenkategorien. Und zwar sind im Portal nur die Module links und rechts zum einklappen, alles was in den mittleren Modulen steht, bitet dieses Feature leider nicht. Liegt es am Portal oder an den einklappbaren Forenkategorien? Ich habe mal ein Mo...
von maik63de
16.01.2019 12:21
Forum: Support-Forum
Thema: [3.2] PHPbb Debug Warning
Antworten: 15
Zugriffe: 747

Re: [3.2] PHPbb Debug Warning

Hi, ich habe noch festgestellt, dass das Modul " Sprachpakete-Modul " da gar nicht hingehört. In dem Bereich " Anpassen " gibt es die Kategorie " Sprachen-Verwaltung ", diese ist aber leer, deswegen wird sie nicht angezeigt. Also habe ich das Modul " Sprachpakete-M...
von maik63de
14.01.2019 15:03
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

Re: [3.2] phpDebug - Fehler im ACP

Hi, Problem gelöst. ⋅  Sprachpakete-Modul deaktiviert = läuft ohne Fehler ⋅  PHP-Version von 7.2 auf 7.1 runter gestellt und Sprachpakete-Modul aktiviert = läuft ohne Fehler, Modul wird aber nicht angezeigt ⋅  Sprachpaket-Modul in testweise in " Automatisierung &qu...
von maik63de
14.01.2019 08:23
Forum: Support-Forum
Thema: [3.2] phpDebug - Fehler im ACP
Antworten: 11
Zugriffe: 535

[3.2] phpDebug - Fehler im ACP

Hallo, habe vor ein paar Tagen auf die Version 3.2.5 geupdatet, gleichzeitig von php-Version 5.6 auf 7.2 umgestellt. Hat alles super geklappt, keine Probleme beim Update und alles läuft, aber im ACP bekomme ich im Bereich " System " - " Allgemeine Funktionen " diese Fehlermeldung...

Zur erweiterten Suche