Die Suche ergab 7195 Treffer

von Crizzo
23.07.2017 18:25
Forum: Community Talk
Thema: Diskussion zu "phpBB 3.1.11 erschienen - Bitte updaten"
Antworten: 8
Zugriffe: 568

Re: Diskussion zu "phpBB 3.1.11 erschienen - Bitte updaten"

Deutschen Pakete sind für 3.1.11 online. ⋅ Deutsche Sprachpakete: https://www.phpbb.de/downloads/sprachpakete/ ⋅ Deutsche Komplettpakete: https://www.phpbb.de/downloads/pakete/ ⋅ Komeplettes Download-Archiv: http://downloads.phpbb.de/pakete/deutsch/3.1/3.1.11/
von Crizzo
23.07.2017 18:25
Forum: Ankündigungen und Neuigkeiten
Thema: phpBB 3.1.11 erschienen - Bitte updaten
Antworten: 1
Zugriffe: 1580

Re: phpBB 3.1.11 erschienen - Bitte updaten

Deutschen Pakete sind für 3.1.11 online. ⋅ Deutsche Sprachpakete: https://www.phpbb.de/downloads/sprachpakete/ ⋅ Deutsche Komplettpakete: https://www.phpbb.de/downloads/pakete/ ⋅ Komeplettes Download-Archiv: http://downloads.phpbb.de/pakete/deutsch/3.1/3.1.11/
von Crizzo
19.07.2017 21:20
Forum: Support-Forum
Thema: [3.2] Passwortanforderung funktioniert nicht.
Antworten: 12
Zugriffe: 517

Re: [3.2] Passwortanforderung funktioniert nicht.

Hi, also folgende Vorgehensweise: - registriere einen neuen Account - gehe in die Datenbank und aktiviere den Account und mache ihn zum Gründer UPDATE phpbb_users SET user_type = 3, user_permissions = '' WHERE user_id = x Für das "x" die ID des neuen Accounts einsetzen. - Administriere dam...
von Crizzo
19.07.2017 20:36
Forum: Support-Forum
Thema: [3.2] Passwortanforderung funktioniert nicht.
Antworten: 12
Zugriffe: 517

Re: [3.2] Passwortanforderung funktioniert nicht.

Mahony hat geschrieben:Hallo
Schau mal hier => neues Passwort per phpmyadmin
Das funktioniert auch noch in phpBB 3.2.1

Grüße: Mahony

Hast du das mal ausprobiert? Die Passwörter werden nämlich in 3.2 nicht mehr mit MD5, sondern mit bcrypt gehasht.
von Crizzo
19.07.2017 19:25
Forum: Support-Forum
Thema: [3.2] Passwortanforderung funktioniert nicht.
Antworten: 12
Zugriffe: 517

Re: [3.2] Passwortanforderung funktioniert nicht.

Geht es mit Parameter -f?

Code: Alles auswählen

mail('****@outlook.de', 'Test Nachricht vom phpBB Server', $nachricht,
'-fwebmaster@example.com');
von Crizzo
19.07.2017 18:56
Forum: Support-Forum
Thema: [3.2] Passwortanforderung funktioniert nicht.
Antworten: 12
Zugriffe: 517

Re: [3.2] Passwortanforderung funktioniert nicht.

Und du hast die Datei auch mit example.com/mail.php ausgerufen im Browser?
von Crizzo
19.07.2017 18:33
Forum: Support-Forum
Thema: [3.2] Passwortanforderung funktioniert nicht.
Antworten: 12
Zugriffe: 517

Re: [3.2] Passwortanforderung funktioniert nicht.

Hi, kannst du von deinem Server aus überhaupt Mails per PHP Funktion mail() verschicken? Probiers doch mal aus, in dem du eine mail.php in den Forenordner hochlädst und aufrufst (per Browser). Inhalt ist folgender: <?php// Die Nachricht$nachricht = "Test Nachricht";/...
von Crizzo
19.07.2017 12:26
Forum: Support-Forum
Thema: [3.2.1] Catchable fatal error
Antworten: 19
Zugriffe: 755

Re: [3.2.1] Catchable fatal error

Du sollst das auch nicht mit deinem Live-Board machen. :wink: Sondern mit einer Kopie oder einem anderen, frischen phpBB-Board.
von Crizzo
18.07.2017 14:22
Forum: Support-Forum
Thema: [3.2.1] Catchable fatal error
Antworten: 19
Zugriffe: 755

Re: [3.2.1] Catchable fatal error

Wäre nett, wenn du das mit einer parallel Installation nochmal probieren würdest und mal ein paar Screenshots machst (wie ich vorhin) was du wo für Meldungen erhälst und wie eingestellt hast.

Danke.

Zur erweiterten Suche