Die Suche ergab 4753 Treffer

von oxpus
04.02.2019 17:33
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

Die Datei ist okay.
Was ich meinste ist die Tabelle phpbb_log in der Datenbank ;-)
von oxpus
03.02.2019 22:39
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

An der php-Version kann es nicht wirklich liegen. 1. Wird das Backup denn auch erstellt? 2. Gibt es im Fehler-Log möglicherweise Einträge dazu? 3. Bitte mal die acp_database.php mit der Original-Datei aus dem phpBB-Download Paket vergleichen. Wenn die Datei unverändert ist und auch die Sprachdateien...
von oxpus
03.02.2019 21:21
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

Bezogen sich dann die Fehlermeldungen mit php 7.3 u. a. auch auf den Bereich DB-Backup?
Dann wäre ja erklärt, warum u. a. kein Login-Eintrag gesetzt wurde.

Klappt dass dann nun mit php 7.2 wieder oder immer noch nicht?
Auch nicht, wenn das Log mal gelöscht wurde?
von oxpus
03.02.2019 20:35
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

Nicht in der language/.../common.php sondern in der language/../ acp /common.php. Und in der Datei /includes/acp/acp_database.php sollte die Zeile $phpbb_log->add('admin', $user->data['user_id'], $user->ip, 'LOG_DB_BACKUP'); zu finden sein.... Schön, wenn immer alles Geschriebene fein säuberlich ign...
von oxpus
03.02.2019 14:07
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

Anstatt zu wiederholen, was du mit php gemacht hast, wäre es hilfreicher, die von mir angesprochenen Punkte mal zu prüfen und zu kommentieren. Alles andere wäre reiner Glaskugelsupport. BTW: Für php 7.3.x ist das phpBB noch nicht offiziell als kompatibel erklärt worden. Warum versucht es dann nur sc...
von oxpus
02.02.2019 23:54
Forum: Support-Forum
Thema: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt
Antworten: 14
Zugriffe: 628

Re: [3.2] Admin Protokoll -Vorgang wird nicht aufgeführt

Das hat weniger mit der eingesetzten PHP-Version zu tun, sondern vielleicht mit einer nicht mehr korrekten /includes/acp/acp_database.php? Oder vielleicht auch etwas an den Sprachdateien geändert und den Eintrag "LOG_DB_BACKUP" in der Datei language/{de}/acp/common.php dabei entfernt/unbenannt oder ...
von oxpus
29.12.2018 08:34
Forum: Styles in Entwicklung
Thema: [FINAL] Subsilver3
Antworten: 36
Zugriffe: 3029

Re: [FINAL] Subsilver3

Doch, ein Copyright darf man ja eintragen, aber wenn du Elemente von anderen Urhebern mit verwendest, muss dass eben auch zusätzlich mit erwähnt werden. Also z. B. "Icons [used] from original theme subsilver2 by ..." oder das im Kommentar in der overall_header.html eingefügt. Ansonsten geht ja jeder...
von oxpus
28.12.2018 20:13
Forum: Styles in Entwicklung
Thema: [FINAL] Subsilver3
Antworten: 36
Zugriffe: 3029

Re: [FINAL] Subsilver3

Ähm, du meldest doch Copyright Ansprüche an: © Copyright and Style programmed by: Christian Esch aka Chris1278 Das glaube ich, meint oxpus. Ja, genau das. Wenn man schon angibt, einen Style erstellt zu haben, muss man auch alle weiteren Urheber mit benennen und sei es nur wegen der Icons von Allan ...
von oxpus
28.12.2018 13:11
Forum: Styles in Entwicklung
Thema: [FINAL] Subsilver3
Antworten: 36
Zugriffe: 3029

Re: [FINAL] Subsilver3

So viel ich weiß, hat Allan die Standard Foren Icon von Subsilver2 genommen und diese gehören phpbb.com und können für andere Style genutzt werden. Dass die Icons frei verwendet werden dürfen, steht außer Frage. Dennoch ist der Urheber der Icons ein anderer und das sollte damit auch im Style erwähn...
von oxpus
26.12.2018 15:31
Forum: Support-Forum
Thema: [3.2] Update auf 3.2.5 schlägt fehl
Antworten: 4
Zugriffe: 304

Re: [3.2] Update auf 3.2.5 schlägt fehl

Hallo,

wurden die Ordner
  • forumroot/ext/
  • forumroot/images/
  • forumroot/store/
ebenfalls gelöscht, bevor das neue Forum hochgeladen wurde?

Dann gibt es jetzt ein Problem, denn genau diese Ordner dürfen nicht entfernt werden, wenn man das Forum auf dem manuellen Wege aktualisiert.

Zur erweiterten Suche