Critical Error

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Smash
Mitglied
Beiträge: 6
Registriert: 12.04.2009 01:44

Critical Error

Beitragvon Smash » 12.04.2009 01:46

Also ich erstelle grad nen Forum für ne Ally in nem Browsergame und habe da folgendes Problem:

Instll bild
[ externes Bild ]

Ich fülle alles auch, meiner Meinung nach auch richtig, aber wenn ich auf Instll klicke dann kommt:

phpBB : Critical Error

Could not connect to the database


Könnt ihr mir sagen woran das liegt?

MfG

Smash

Benutzeravatar
gloriosa
Mitglied
Beiträge: 13770
Registriert: 04.01.2005 20:23
Wohnort: Landeshauptstadt Erfurt

Re: Critical Error

Beitragvon gloriosa » 12.04.2009 08:45

Hallo (soviel Zeit muss sein !),
zur Lösung siehe >>> KB-Artikel existiert nicht: 131 <<< und >>> KB-Artikel existiert nicht: 15 <<< ! :oops:

Weiterhin gibt es die, viel zu selten benutzte, boardeigene Funktion Suchen um vor dem Posten Informationen zu finden. :wink:
Viele Grüße - gloriosa :D
Die einen schützen sich vor frischem Wind, während die anderen ihn nutzen.
Kein kostenloser MOD-Einbau usw. bzw. Support via PN, Email oder IRC !

Benutzeravatar
mad-manne
Ehemaliger
Beiträge: 5393
Registriert: 18.03.2005 10:00
Wohnort: Marl im Ruhrgebiet

Re: Critical Error

Beitragvon mad-manne » 20.04.2009 16:22

Und mal ganz abgesehen von gloriosas Tipp ... die Forenregeln hast du gelesen?
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.

Du solltest also erstmal rausfinden, welche Infos du bezgl. deiner Datenbank brauchst und dann doch eher die aktuelle Version von phpBB installieren :roll:

So long,
Manne.
Try not. Do or do not. There is no try. (YODA)
Supportanfragen via E-Mail oder PN werden ignoriert


Zurück zu „phpBB 2.0: Installation und Update“