Update auf 2.0.17 - update_to_latest.php Fehlermeldung

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Gesperrt
))HELICOP((
Mitglied
Beiträge: 101
Registriert: 13.07.2004 05:13

Update auf 2.0.17 - update_to_latest.php Fehlermeldung

Beitrag von ))HELICOP(( » 20.07.2005 18:02

Hallo zusammen,

ich habe alle Änderungen beim Update von 2.0.16 auf 2.0.17 durchgeführt und wollte nun noch die update_to_latest.php aus dem phpBB 2.0.17-Paket ausführen.

Das klappt aber nicht, da ich immer diese Fehlermeldung bekomme:

Code: Alles auswählen

Warning: main(./../extension.inc): failed to open stream: No such file or directory in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 46

Warning: main(./../extension.inc): failed to open stream: No such file or directory in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 46

Warning: main(): Failed opening './../extension.inc' for inclusion (include_path='./:/usr/share/pear/') in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 46

Warning: main(./../config.): failed to open stream: No such file or directory in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 47

Warning: main(./../config.): failed to open stream: No such file or directory in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 47

Warning: main(): Failed opening './../config.' for inclusion (include_path='./:/usr/share/pear/') in /is/htdocs/xxx/phpBB2/install/update_to_latest.php on line 47
Please read: INSTALL.html before attempting to update.
Was läuft da falsch ?

Hatte bei vorherigen Updates dieses Problem nicht.

MfG

))HELICOP((
Zuletzt geändert von ))HELICOP(( am 20.07.2005 18:15, insgesamt 1-mal geändert.

Christian Benz
Mitglied
Beiträge: 854
Registriert: 25.02.2004 00:41
Wohnort: Regen
Kontaktdaten:

Beitrag von Christian Benz » 20.07.2005 18:12


))HELICOP((
Mitglied
Beiträge: 101
Registriert: 13.07.2004 05:13

Beitrag von ))HELICOP(( » 20.07.2005 18:14

Hi Chris,

dummer Anfängerfehler! :oops:

Ich hatte die update_to_latest.php nicht aus den Update-Dateien des Zip-Archivs 2.0.16 auf 2.0.17, sondern aus einer frischen 2.0.17 komplett.

Mit der richtigen update_to_latest.php lief's dann auch wie gewohnt. :D

Trotzdem danke! :grin:

MfG

))HELICOP((

Gesperrt

Zurück zu „phpBB 2.0: Installation und Update“