Fehler in den deutschen Sprachpaketen

phpBB 3.0 hat sein "End of Life" erreicht.
-Tanja-
Mitglied
Beiträge: 1051
Registriert: 03.02.2007 08:19

Re: Fehler in den deutschen Sprachpaketen

Beitragvon -Tanja- » 08.01.2012 11:24

fussle hat geschrieben:Gibt es schon eine Liste mit den Änderungen in der Sprachdatei von 3.0.9 zu 3.0.10 damit ich die händisch eintragen kann?



-> http://www.phpbb.com/support/code-changes/?language-en

fussle
Mitglied
Beiträge: 1239
Registriert: 25.06.2002 07:31

Re: Fehler in den deutschen Sprachpaketen

Beitragvon fussle » 08.01.2012 11:48

Danke für den Link, dann hoffe ich mal auf die deutsche Übersetzung =)

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5493
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Kirk » 08.01.2012 11:51

fussle hat geschrieben:Danke für den Link, dann hoffe ich mal auf die deutsche Übersetzung =)


Die findest du hier: https://www.phpbb.de/downloads/sprachpakete.php

Benutzeravatar
Testusmania99
Mitglied
Beiträge: 345
Registriert: 04.09.2007 10:18
Wohnort: Norden

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Testusmania99 » 13.01.2012 16:38

(phpBB 3.0.10 - komplettpaket mit deutsch_Du)

Hallo!

Beim nachträglichen und manuellen Übersetzen mit Eurem Sprachpaket ist mir etwas aufgefallen. (Sprachpaket: deutsch_Du!)
Öffnet: language/de/ucp.php
Sucht (zeile ~313: 'NEW_EMAIL_CONFIRM_EMPTY'
Dort habt Ihr geschrieben: 'Du hast dein Passwort nicht bestätigt.'
Es sollte aber so ähnlich heißen: 'Du hast keine Bestätigungs E-Mail angegeben.'
(das ist meine eigene Übersetzung!)
Aufgefallen mit "phpBB-3.0.9_to_3.0.10-codechanges.zip", Zeile 407:
'NEW_EMAIL_CONFIRM_EMPTY' => 'You did not enter a confirm e-mail address.',

Hoffe ich konnte Euch helfen. ;)

Lg, Testusmania99

wolfman24
Mitglied
Beiträge: 892
Registriert: 25.09.2005 13:17

Re: Fehler in den deutschen Sprachpaketen

Beitragvon wolfman24 » 13.01.2012 17:35

Danke @ Testusmania99, aber die Info gab es leider schon: viewtopic.php?p=1256524#p1256524

Benutzeravatar
Testusmania99
Mitglied
Beiträge: 345
Registriert: 04.09.2007 10:18
Wohnort: Norden

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Testusmania99 » 13.01.2012 18:05

Hallo!

Ach herrjeh. Erst postete ich ins falsche Forum und nun dieses noch. Grrr :D
Naja, zumindest konnte ich sagen, dass es ebenfalls in der deutsch_Du Sprachdatei vorkommt. :lol:

Lg, Testusmania99

woitl
Mitglied
Beiträge: 165
Registriert: 19.12.2004 15:58
Wohnort: Bruck An Der Mur
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon woitl » 03.02.2012 21:57

Wie funzt das mit der patch Datei???

LG
Meine Signatur war zu groß und wurde deshalb gelöscht
Meine Signatur war zu groß und wurde deshalb gelöscht
Meine Signatur war zu groß und wurde deshalb gelöscht

Tuxman
Mitglied
Beiträge: 2268
Registriert: 24.05.2003 13:32
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Tuxman » 03.02.2012 22:05

Die (etwas arrogante, aber) zielführende Antwort: Wenn du das nicht weißt, lass es. :)
Patchdateien kannst du auf der Konsole anwenden, man patch. Bahnhof? Siehe oben.
tux. Ehemaliger Moderator ohne Sondertitel.
tuxproject.de // meine aktuelle phpBB-Installation

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5493
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Kirk » 05.02.2012 11:09

Hallo
Bei Änderrungen im ACP/Serverlast wird dann im Administrations-Protokoll folgendes angezeigt:
Last-Einstellungen geändert so wäre es doch besser Serverlast-Einstellungen geändert

Öffne root/language/de/acp/common.php suche nach:
'LOG_CONFIG_LOAD' => '<strong>Last-Einstellungen geändert</strong>',

Ersetzen durch:
'LOG_CONFIG_LOAD' => '<strong>Serverlast-Einstellungen geändert</strong>',

Fireblazin
Mitglied
Beiträge: 5
Registriert: 09.04.2012 00:26

Re:

Beitragvon Fireblazin » 09.04.2012 03:16

PhilippK hat geschrieben:
Andre R. hat geschrieben:Ich hab erst überlegt, ob ich es in der Tracker schreibe, ich denke, hier ist es aber durchaus der bessere Ort, weil das im englischen ja ganz plausibel ist. Es geht um folgendes: Wenn ich die Boardzeit auf das Format "|d.m.Y| H:i" einstelle, bekomme ich u.A. die Ausgabe "am Gestern 13:54".

Könnte das mal wer fixen?
Im Wesentlichen ist das ein Problem der Software und nicht der Übersetzung. Der Fehler ist mehrfach im Bug-Tracker enthalten und jeweils mit dem Status "will not fix".
Wir überlegen derzeit noch, was wir daraus machen.

Gruß, Philipp



Hallo,

ich wollte jetzt nicht alle 50 Seiten durchlesen, also tut mir Leid, wenn es dazu schon eine Lösung gab.

Ist es nicht möglich das ganze als If-Anweisung einzubinden?#

Also wenn Heute/Gestern dann ohne dem "am"
und wenn nicht, dann mit dem am.

Nicht korrekter code, aber nochmal zum Verständnis:

If (day = Heute OR Gestern) {
... day time.
}

else {
... am day time.
}

Ist es rein Theoretisch nicht irgendwie so möglich?

Gruß,
Marco



Zurück zu „[3.0.x] phpBB.de-Übersetzungen“