Fehler in den deutschen Sprachpaketen

phpBB 3.0 hat sein "End of Life" erreicht.
Benutzeravatar
bantu
Server-Team
Beiträge: 7311
Registriert: 25.04.2006 16:12
Wohnort: Karlsruhe

Re: Fehler in den deutschen Sprachpaketen

Beitrag von bantu »

Code: Alles auswählen

'UPDATE_DB_SUCCESS'                                => 'Das Datenbank-Backup war erfolgreich.',
Das sollte wohl "Datenbank-Update" heißen. Gefunden von Mahony. ;-)
Powered by Coffee
hackepeter13
Valued Contributor
Beiträge: 3442
Registriert: 21.04.2004 12:22
Wohnort: Berlin
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von hackepeter13 »

Mir ist eben ein Fehler beim reCaptcha aufgefallen:

In der Sprachdatei "captcha_recaptcha.php":

Code: Alles auswählen

	'RECAPTCHA_EXPLAIN'				=> 'Um automatische Eingaben zu unterbinden, musst du die beiden angezeigten Wörter in untenstehendes Feld eingeben.',
Ich denke "in das untenstehende Feld" wäre besser.
Tuxman
Mitglied
Beiträge: 2284
Registriert: 24.05.2003 13:32
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Tuxman »

Ist kein Fehler, ist beides richtig. Mir gefiel allerdings die alte Formulierung besser. ;)
tux. Ehemaliger Moderator ohne Sondertitel.
tuxproject.de // meine aktuelle phpBB-Installation
Benutzeravatar
Elsensee
Ehemaliges Teammitglied
Beiträge: 832
Registriert: 19.05.2010 15:14
Wohnort: Hamburg
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Elsensee »

Laut http://de.wiktionary.org/wiki/vergessen ... #Imperativ ist die Variable "ALL_FILES_UP_TO_DATE" in der language/de/install.php falsch, da der Imperativ Singular mit "Vergiss" (anstatt "Vergess") gebildet wird.

Deswegen müsste es nicht
[...]
ob alles einwandfrei funktioniert. Vergess nicht, das Installations-Verzeichnis „install“ zu löschen,
[...]
lauten, sondern so:
[...]
ob alles einwandfrei funktioniert. Vergiss nicht, das Installations-Verzeichnis „install“ zu löschen,
[...]
Posts mostly powered by GitHub and phpBB.de Cross-Reference

2015-03-20 - Never forget 8)
Benutzeravatar
Balint
Mitglied
Beiträge: 1815
Registriert: 25.01.2003 21:43
Wohnort: Stuttgart
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Balint »

Hallo,

bereits 2009 gemeldet, aber mir ist aufgefallen, dass der Fehler immer noch vorhanden ist. In der install.php muss es statt

Code: Alles auswählen

	'DOWNLOAD_CONFLICTS'				=> 'Konflikte für diese Datein herunterladen',
wie folgt heißen:

Code: Alles auswählen

	'DOWNLOAD_CONFLICTS'				=> 'Konflikte für diese Datei herunterladen',

Viele Grüße,
Bálint
Meine MODs für phpBB 2.x und phpBB 3.x!
Tuxman
Mitglied
Beiträge: 2284
Registriert: 24.05.2003 13:32
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Tuxman »

Stimmt. - Vermerkt. :)
tux. Ehemaliger Moderator ohne Sondertitel.
tuxproject.de // meine aktuelle phpBB-Installation
exc
Mitglied
Beiträge: 2
Registriert: 04.11.2010 09:56

Re: Fehler in den deutschen Sprachpaketen

Beitrag von exc »

redbull254 hat geschrieben: THallo erstmal, ich meine mich erinnern zu k?nnen, das dieser Eintrag von einer Shoutbox verursacht wurde/wird. Ich hatte das auch einmal, musste in der Datenbank entfernt werden.Leider zu lange her, um noch genaueres schreiben zu k?nnen. :oops:
:)
Benutzeravatar
nickvergessen
Ehrenadmin
Beiträge: 11559
Registriert: 09.10.2006 21:56
Wohnort: Stuttgart, Germany
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von nickvergessen »

Benutzern die Meldung Privater Nachrichten erlauben:
Müsste das nicht heißen:
Benutzern das Melden Privater Nachrichten erlauben:
kein Support per PN
Tuxman
Mitglied
Beiträge: 2284
Registriert: 24.05.2003 13:32
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Tuxman »

Die Meldung ist das Melden; stimmt schon. Beides ist gleichrichtig. Stilistisch wäre "das Melden" sicher besser, aber stößt das auf Konsens?
tux. Ehemaliger Moderator ohne Sondertitel.
tuxproject.de // meine aktuelle phpBB-Installation
Emma
Gesperrt
Beiträge: 133
Registriert: 30.09.2011 17:53

Re: Fehler in den deutschen Sprachpaketen

Beitrag von Emma »

Ich meine es ist beides richtig. :D

Gesperrt

Zurück zu „[3.0.x] phpBB.de-Übersetzungen“