Fehler in den deutschen Sprachpaketen

phpBB 3.0 hat sein "End of Life" erreicht.
Benutzeravatar
schnagga
Mitglied
Beiträge: 700
Registriert: 10.03.2006 18:26
Wohnort: Verden
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon schnagga » 28.10.2011 23:36

Moin,

In der KB steht:
(...) das ACP mag kein HTML, es sei den man macht noch folgende kleine Änderungen (...)
https://www.phpbb.de/kb/quicklinks

Weiterhin funktioniert die technische Umsetzung nicht mit phpBB 3.x.x.
Siehe: viewtopic.php?f=74&t=172547

LG
Ein Tischtennis-Forum aus Verden

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 15272
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Dr.Death » 02.11.2011 13:58

Der o.g. Typo wurde korrigiert.

Lugsciath
Mitglied
Beiträge: 53
Registriert: 09.06.2007 20:56

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Lugsciath » 05.01.2012 18:20

!Meld!

Beim Update 3.0.10

fehlen die Änderungen in den deutschen Sprachpaketen. Es würde mir eventuell auch schon reichen, wenn ich die manuell nacharbeiten könnte. Ein Beispiel? Im language/de/acp/commons.php fehlen die ganzen Zeilen mit "MBString" etc.

Benutzeravatar
Miriam
Valued Contributor
Beiträge: 12309
Registriert: 13.10.2004 07:18
Wohnort: Ammerland
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Miriam » 05.01.2012 18:36

Was genau hält dich davon ab, diese manuell einzupflegen?

Lies auch hier: Klick
Gruss, Miriam.
Ich schmeiß' alles hin und...
... lasse es liegen

hackepeter13
Valued Contributor
Beiträge: 3352
Registriert: 21.04.2004 12:22
Wohnort: Berlin
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon hackepeter13 » 05.01.2012 18:42

Lugsciath hat geschrieben:!Meld!

Beim Update 3.0.10

fehlen die Änderungen in den deutschen Sprachpaketen.

Ähm, im download-Bereich hier auf phpbb.de gib es auch noch nicht das Packet "phpBB 3.0.10 deutsch". ;)

Lugsciath
Mitglied
Beiträge: 53
Registriert: 09.06.2007 20:56

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Lugsciath » 05.01.2012 18:51

Arghhhh ... okay, sorry. Man sollte vorher nachsehen :(

Benutzeravatar
sepp71
Mitglied
Beiträge: 813
Registriert: 23.12.2006 00:03
Wohnort: Düsseldorf

Re: Fehler in den deutschen Sprachpaketen

Beitragvon sepp71 » 07.01.2012 11:49

Der von JohnDoe hier für die /language/de/ucp.php gemeldete inhaltliche Fehler besteht auch für die de_x_sie:
Statt

Code: Alles auswählen

'NEW_EMAIL_CONFIRM_EMPTY'      => 'Sie haben Ihr Passwort nicht bestätigt.',

sollte es wohl heißen:

Code: Alles auswählen

'NEW_EMAIL_CONFIRM_EMPTY'      => 'Sie haben Ihre E-Mail-Adresse nicht bestätigt.',


Gruß
Sepp
Meine Methode: Trial & Error. Ich steh' dazu.

fussle
Mitglied
Beiträge: 1239
Registriert: 25.06.2002 07:31

Re: Fehler in den deutschen Sprachpaketen

Beitragvon fussle » 08.01.2012 08:12

Gibt es schon eine Liste mit den Änderungen in der Sprachdatei von 3.0.9 zu 3.0.10 damit ich die händisch eintragen kann?

Benutzeravatar
Michel_61
Mitglied
Beiträge: 728
Registriert: 15.08.2008 20:53
Wohnort: CH-Seewen/SO
Kontaktdaten:

Re: Fehler in den deutschen Sprachpaketen

Beitragvon Michel_61 » 08.01.2012 10:50

Moin,

es gibt im downloadbereich hier einen Patch, vieleicht hilft der dir auch weiter.
Grüsse, Micha

Homepage??? Wie jetzt?? http://www.fj-europatreff.eu

fussle
Mitglied
Beiträge: 1239
Registriert: 25.06.2002 07:31

Re: Fehler in den deutschen Sprachpaketen

Beitragvon fussle » 08.01.2012 11:12

Ich hab die aktuell angebotenen Files für den automatischen Updater benutzt, leider wurde da wohl nicht alles umgestellt.



Zurück zu „[3.0.x] phpBB.de-Übersetzungen“