[3.2] Immer noch Cookie Probleme

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
MeinBenutzername
Mitglied
Beiträge: 140
Registriert: 04.08.2016 19:32

Re: [3.2] Immer noch Cookie Probleme

Beitragvon MeinBenutzername » 21.10.2018 15:07

Ich kann die registrierung einschalten und jemand meldet sich selber an. :wink:
Wenn jemand lust hat -> pm

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2013
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] Immer noch Cookie Probleme

Beitragvon Joyce&Luna » 21.10.2018 15:32

Wo liegt das Problem einem helfenden einen Admin Zugang zu geben? Kannst doch das Passwort danach ändern.
Er könnte schauen ob alles richtig konfiguriert ist.
Glaube kaum das die Person dir schaden würde oder ausspioniert.
Ich habe zu vielen Foren Zugänge, ich käme gar nicht auf die Idee dem/diejenige zu schädigen.
Ein bisschen Vertrauen muss schon da sein und hier sind schon dabei die du vertrauen kannst.
So lange du da abblockst, wird dir da keiner helfen können denke ich.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

MeinBenutzername
Mitglied
Beiträge: 140
Registriert: 04.08.2016 19:32

Re: [3.2] Immer noch Cookie Probleme

Beitragvon MeinBenutzername » 21.10.2018 15:53

:roll: kann man ja vergeben?
Welche Einstellungen sollten falsch sein?
Es gibt grob gesagt eh nur:
Cookie settings
Server settings
Security settings

Server URL settings
https://
publictransportforum.at
443
/

Cookie settings
.publictransportforum.at
phpbb3_randomtextundzahl
/
aktiv, aktiv

Meines wissens gibt es sonst nix was man sonst für den Server im Forum einstellen könnte.

Benutzeravatar
chris1278
Mitglied
Beiträge: 1092
Registriert: 12.11.2007 06:20
Kontaktdaten:

Re: [3.2] Immer noch Cookie Probleme

Beitragvon chris1278 » 21.10.2018 16:04

ist das die direkte adresse oder irgend eine frame umleitung?

MeinBenutzername
Mitglied
Beiträge: 140
Registriert: 04.08.2016 19:32

Re: [3.2] Immer noch Cookie Probleme

Beitragvon MeinBenutzername » 21.10.2018 16:13

Nein direkte Adresse. Ich habe keine Frames im einsatz.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3398
Registriert: 15.10.2012 03:27

Re: [3.2] Immer noch Cookie Probleme

Beitragvon Melmac » 21.10.2018 16:42

Wie sind die Sessions konfiguriert?

MeinBenutzername hat geschrieben:Ich kann die registrierung einschalten und jemand meldet sich selber an. :wink:

Faule Socke :roll:

Wenn Du willst, dass man Dir hilft, dann reicht es nicht, Dich hinzusetzen und zurückzulehnen, bis Dir jemand alles abnimmt.
Wenn es Dir also schon zu mühsam ist, einen entsprechenden Testuser selbst (!!) anzulegen, dann ...

... rate mal, was den Usern und Supportern hier dann vielleicht ebenfalls zu mühsam sein könnte.
Es ist Dein Board, das nicht funzt, also ist es auch an Dir, die entprechende Zeit und Arbeit zu investieren, wenn Dir Dritte schon in ihrer Freizeit helfen sollen!

Motzen und lamentieren alleine machen keinen Admin - und von Dritte motivieren gar nicht erst zu reden.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

MeinBenutzername
Mitglied
Beiträge: 140
Registriert: 04.08.2016 19:32

Re: [3.2] Immer noch Cookie Probleme

Beitragvon MeinBenutzername » 21.10.2018 17:02

:) dir würde Ich die Zuggangdaten geben.
Wenn es Dir also schon zu mühsam ist, einen entsprechenden Testuser selbst (!!) anzulegen, dann ...
Ich kenne ja nicht eure Mail Adresse. :-?

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3398
Registriert: 15.10.2012 03:27

Re: [3.2] Immer noch Cookie Probleme

Beitragvon Melmac » 21.10.2018 19:30

MeinBenutzername hat geschrieben:Ich kenne ja nicht eure Mail Adresse. :-?

Ist doch egal, welche Du nimmst: der jeweilige Nutzer des Accounts kanns doch jederzeit selbst abändern, wenn er denn unbedingt per Mail erreichbar sein will ... :roll:

Ich habe momentan weder die Zeit noch (im wahrsten Sinne des Wortes, da krank) den Kopf, mich in Deinem Board umzutun. Es gibt sicherlich eine Kollegin/einen Kollegen, dem das gerade leichter fällt und die/der sich besser konzentrieren kann.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

MeinBenutzername
Mitglied
Beiträge: 140
Registriert: 04.08.2016 19:32

Re: [3.2] Immer noch Cookie Probleme

Beitragvon MeinBenutzername » 22.10.2018 18:08

Hoster:
die IPV6 kommt vom Webserver selbst, weil der beide Adresstypen unterstützt. Ich hab bei Ihrem Account einmal die IPv6 Unterstützung deaktiviert.
Auf den ersten 50 Klicks laufts 1A!!! :D

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2013
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] Immer noch Cookie Probleme

Beitragvon Joyce&Luna » 22.10.2018 21:05

Na dann war mein Gedanke doch nicht ganz so übel.
Der Fehler lag also daran, das sich IPv4 sich mit IPv6 abgewechselt hat und du deswegen ständig raus flogst.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!


Zurück zu „Support-Forum“