[3.2] Passwort vergessen Funktion verschickt keine E-mails

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
HaRrald
Mitglied
Beiträge: 3
Registriert: 04.12.2019 14:19

[3.2] Passwort vergessen Funktion verschickt keine E-mails

Beitrag von HaRrald »

Hallo,

ich hab das Problem das in meinem Forum keine Email´s verschickt werden wenn man die Passwort vergessen Funktion benutzt wird.
Ich hab in den Admineinstellung die Mail per Test-Mail getestet. Diese kam auch direkt an. Genauso über die Funktion Massen-email verschicken.
Schliesslich stellte ich beim weiteren rumtesten fest das auch keine E-Mails für abonnierte Themen verschickt werden obwohl das Häkchen bei Benachrichtung per Mail gesetzt ist.
Kann mir da jm weiterhelfen woran das liegen kann? Gibt es irgendwo im Admin-Bereich eine einstellung die ich einfach übersehen hab?

mfG Harald

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16405
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Passwort vergessen Funktion verschickt keine E-mails

Beitrag von Dr.Death »

Hi,

schau mal unter:

ACP -->
Allgemein -->
Board-E-Mails:
Größe von E-Mail-Paketen:

Und versuche mal die Größe auf 0 zu setzen.

HaRrald
Mitglied
Beiträge: 3
Registriert: 04.12.2019 14:19

Re: [3.2] Passwort vergessen Funktion verschickt keine E-mails

Beitrag von HaRrald »

hab ich ausprobiert, hat leider nicht geholfen
LG Harald

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16405
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Passwort vergessen Funktion verschickt keine E-mails

Beitrag von Dr.Death »

Vielleicht hilft ja ein Blick in Server Error Log und/oder ins ACP / Wartung / Fehlerprotokoll.

Alles andere ist jetzt gerade Glaskugel beschwören...

Antworten

Zurück zu „Support-Forum“