Dateianhänge

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
henryold
Mitglied
Beiträge: 13
Registriert: 25.03.2015 11:23

Dateianhänge

Beitragvon henryold » 02.04.2015 20:32

hallo

hab ein problem mit dateianhänge und zwar dieses, unsere Endungen heissen: xxx.studio3
gibt es dafür ne Lösung?
hab schon probiert einfach die endung in jpg zu ändern aber dann kommt dateigröße unbekannt
danke
henryold

henryold
Mitglied
Beiträge: 13
Registriert: 25.03.2015 11:23

Re: Dateianhänge

Beitragvon henryold » 03.04.2015 02:09

hab es gelöst ;)
einfach eine rar datei hochladen
manchmal sieht man den wald nicht vor lauter Bäumen

gruß
henryold

Benutzeravatar
Woodynex
Mitglied
Beiträge: 23
Registriert: 30.07.2017 17:21
Wohnort: Lübeck
Kontaktdaten:

[3.2.1] Dateianhänge

Beitragvon Woodynex » 31.08.2017 20:15

Ich habe auch (mal wieder) ein Problem. Ich kann zwar RAR-Dateien hochladen (Dateigröße ist okay) aber sie werden nicht im Beitrag angezeigt. Habe schon unter "Dateitypen verwalten" alles Mögliche ausprobiert, sowie in "Dateityp-Gruppen verwalten"... So fehlt auch die Anzeige, wie bei Bildern (mag auch sein, dass das da nicht erscheint), "Im Beitrag anzeigen". Der Status ist auch mit einem Warndreieck gekennzeichnet... Wo liegt das Problem???

Danke für eure Hilfe!!!

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 634
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: Dateianhänge

Beitragvon vfrblue » 31.08.2017 23:03

Hast du unter "Dateityp-Gruppen" den Archiv-Dateien ein Upload-Symbol zugeordnet? Wenn kein Symbol zugeordnet ist, kann die Datei nicht in einem Beitrag angezeigt werden.
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Benutzeravatar
Woodynex
Mitglied
Beiträge: 23
Registriert: 30.07.2017 17:21
Wohnort: Lübeck
Kontaktdaten:

Re: Dateianhänge

Beitragvon Woodynex » 01.09.2017 00:03

Habe ich jetzt mal gemacht. Es bleibt unverändert...

Bin jetzt noch mal auf mein Test-Board gegangen und da gibt es keinerlei Probleme. Gleiche Einstellungen, wie schon beschrieben...

Benutzeravatar
Woodynex
Mitglied
Beiträge: 23
Registriert: 30.07.2017 17:21
Wohnort: Lübeck
Kontaktdaten:

Re: Dateianhänge

Beitragvon Woodynex » 04.09.2017 16:45

Neuerdings (ist mir erst vor ein paar Tagen aufgefallen) taucht auch ein Fehler im ACP auf. Ganz oben:
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/version_helper.php on line 493: preg_match(): Empty regular expression


Ich habe mir die Datei angesehen. In der Originaldatei (version_helper.php) gibt es gibt es die Zeile "493" schon mal gar nicht. In der Datei auf meinem Server, steht in der Zeile 493 folgendes:
if (!empty($value) && !preg_match(get_preg_expression('semantic_version'), $value))
Kann der Fehler schon daran liegen???


Zurück zu „Support-Forum“