[3.2] Problem nach Update von 3.1.7pl zu 3.2

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
abelius-kiel
Mitglied
Beiträge: 289
Registriert: 15.03.2011 08:59

[3.2] Problem nach Update von 3.1.7pl zu 3.2

Beitragvon abelius-kiel » 08.03.2017 21:48

HAllo allerseits,

ich habe soeben ein Update durchgeführt, und zwar penibel nach der Anleitung: https://www.phpbb.de/kb/phpBB32_upgrade_from_31

Im Ergebnis sehe ich in der Forenübersicht prosilver Kategorien, die mit dem Themen-Icon "vollgeknallt" sind. Also Hunderte Themen-Icons. Es ist nichts anderes zu erkennen.

Siehe Screenshot: http://imkerforum.nordbiene.de/screen.jpg

Einen wichtigen Hinweis könnte Screen2 liefern: http://imkerforum.nordbiene.de/screen2.jpg

Zitat: No route found for "GET" (from "http://imkerforum.nordbiene.de/index.php")

Ich habe alles Schritt für Schritt gemacht. php-Version: 7.0.

Wer kann helfen?
DAnke

LG
Kai

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 15723
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Problem nach Update von 3.1.7pl zu 3.2

Beitragvon Dr.Death » 08.03.2017 21:52

Hallo,

hast Du schon einmal Deinen Browser Cache geleert bzw. mal STRG + F5 gedrückt? (Oder auch mal Dein neues Forum mit einem anderen Browser besucht?)

Benutzeravatar
abelius-kiel
Mitglied
Beiträge: 289
Registriert: 15.03.2011 08:59

Re: [3.2] Problem nach Update von 3.1.7pl zu 3.2

Beitragvon abelius-kiel » 08.03.2017 21:55

Danke! Das war die Lösung!!! :P :P :P :P :P :P

Vielen vielen Dank.

LG
Kai

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 15723
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Problem nach Update von 3.1.7pl zu 3.2

Beitragvon Dr.Death » 08.03.2017 21:56

:geek: :ugeek: :cookie:


Zurück zu „Support-Forum“