Seite 1 von 1

[3.1] Probleme beim erstellen eines neuen Forums

Verfasst: 16.03.2017 08:45
von rockmartin
Hallo, beim erstellen eines neuen Forum bekomme ich immer folgenden Fehlercode angezeigt. Was hat es damit auf sich?

Code: Alles auswählen

SQL ERROR [ mysqli ]

Field 'similar_topic_forums' doesn't have a default value [1364]

SQL

INSERT INTO phpbb3_forums (parent_id, forum_type, forum_status, forum_parents, forum_name, forum_link, forum_desc, forum_desc_uid, forum_desc_options, forum_desc_bitfield, forum_rules, forum_rules_uid, forum_rules_options, forum_rules_bitfield, forum_rules_link, forum_image, forum_style, display_subforum_list, display_on_index, forum_topics_per_page, enable_indexing, enable_icons, enable_prune, enable_shadow_prune, prune_days, prune_viewed, prune_freq, prune_shadow_days, prune_shadow_freq, move_topics_when_locked, move_topics_when_locked_solved, move_topics_when_locked_to, forum_options, forum_flags, forum_topic_prefixes, forum_topic_prefix_required, left_id, right_id) VALUES (62, 1, 0, '', '', '', '', '', 7, '', '', '', 7, '', '', '', 0, 1, 1, 0, 1, 0, 0, 0, 7, 7, 1, 7, 1, 0, 0, 50, 0, 48, '', 0, '103', 104)

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 855
CALL: trigger_error()

FILE: [ROOT]/phpbb/db/driver/mysqli.php
LINE: 193
CALL: phpbb\db\driver\driver->sql_error()

FILE: [ROOT]/phpbb/db/driver/factory.php
LINE: 329
CALL: phpbb\db\driver\mysqli->sql_query()

FILE: [ROOT]/includes/acp/acp_forums.php
LINE: 1141
CALL: phpbb\db\driver\factory->sql_query()

FILE: [ROOT]/includes/acp/acp_forums.php
LINE: 199
CALL: acp_forums->update_forum_data()

FILE: [ROOT]/includes/functions_module.php
LINE: 674
CALL: acp_forums->main()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()


LG
Martin

Edit: ich habe Fehler gefunden, mit dem Update von Precise Similar Topics von 1.4.0 auf 1.4.1 klappt es wieder.