[3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Thiesi
Mitglied
Beiträge: 54
Registriert: 02.08.2017 10:44
Wohnort: Landkreis Friesland (Binnenland)
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Thiesi » 04.08.2017 16:05

Ich kann nicht auf das Skript zugreifen. Ich habe alles gemacht, was dort stand.
Einen Fehler durch eine Lüge zu verdecken heißt, einen Flecken durch ein Loch zu ersetzen.
(Aristoteles)

Support nur im Forum, nicht per Privater Nachricht!

https://coolcheffe.de/ccfo
Übersetzungen für Extensions.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 634
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon vfrblue » 04.08.2017 16:24

Du hast die Datei: "read_cookie_settings.php" in das Foren-Verzeichnis "phpBB3" kopiert? Ich kann die Datei nicht aufrufen.
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Thiesi
Mitglied
Beiträge: 54
Registriert: 02.08.2017 10:44
Wohnort: Landkreis Friesland (Binnenland)
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Thiesi » 04.08.2017 16:28

Ja, habe ich.
Einen Fehler durch eine Lüge zu verdecken heißt, einen Flecken durch ein Loch zu ersetzen.
(Aristoteles)

Support nur im Forum, nicht per Privater Nachricht!

https://coolcheffe.de/ccfo
Übersetzungen für Extensions.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 634
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon vfrblue » 04.08.2017 16:41

Könntest du mal deine .htaccess im Pastebin einstellen?
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Thiesi
Mitglied
Beiträge: 54
Registriert: 02.08.2017 10:44
Wohnort: Landkreis Friesland (Binnenland)
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Thiesi » 04.08.2017 18:37

Ich zeig dir einfach zwei Screenshots der .htaccess. Sollte reichen.

[ externes Bild ]
[ externes Bild ]
Einen Fehler durch eine Lüge zu verdecken heißt, einen Flecken durch ein Loch zu ersetzen.
(Aristoteles)

Support nur im Forum, nicht per Privater Nachricht!

https://coolcheffe.de/ccfo
Übersetzungen für Extensions.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 634
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon vfrblue » 04.08.2017 19:21

Ändere bitte mal

Code: Alles auswählen

#RewriteBase /
in

Code: Alles auswählen

RewriteBase /
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Thiesi
Mitglied
Beiträge: 54
Registriert: 02.08.2017 10:44
Wohnort: Landkreis Friesland (Binnenland)
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Thiesi » 04.08.2017 20:24

Habe ich grade. Nach dem Hochladen auf dem Server habe ich Filezilla geschlossen und wieder geöffnet. Die Änderung muss übernommen worden sein. Einloggen kann ich mich immer noch nicht. :cry:
Einen Fehler durch eine Lüge zu verdecken heißt, einen Flecken durch ein Loch zu ersetzen.
(Aristoteles)

Support nur im Forum, nicht per Privater Nachricht!

https://coolcheffe.de/ccfo
Übersetzungen für Extensions.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5399
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Kirk » 04.08.2017 20:42

Da in deinem Board noch keine Beiträge sind, täte ich dir raten alles vom Server zu löschen die Datenbank löschen, neu anlegen und phpBB nochmal neu installieren und alles von Anfang an richtig machen.

Thiesi
Mitglied
Beiträge: 54
Registriert: 02.08.2017 10:44
Wohnort: Landkreis Friesland (Binnenland)
Kontaktdaten:

Re: [Behoben] [3.2.1] Falsche Webadresse des Forum und ich kann mich nicht mehr mit meinem Admin-Konto anmelden

Beitragvon Thiesi » 19.08.2017 18:54

Hallo,

ich möchte noch einmal Rückmeldung geben.
Ich habe gestern das Forum neu installiert.
Es läuft nun über http://thiesi.bplaced.net/phpBB3 und zwar reibungslos.

Der größte Dank gilt Lehrling; Dank Ihres Tutorials auf YouTube weiß ich nun, wie man ein phpBB 3.2 Board installiert.

Ich werde es nun weiter einrichten.

Gruß

Thiesi
Einen Fehler durch eine Lüge zu verdecken heißt, einen Flecken durch ein Loch zu ersetzen.
(Aristoteles)

Support nur im Forum, nicht per Privater Nachricht!

https://coolcheffe.de/ccfo
Übersetzungen für Extensions.


Zurück zu „Support-Forum“