[3.2] [img][/img]

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1443
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon Joyce&Luna » 23.09.2017 12:09

Hallo

Da ich sehe das du meinen Style benutzt, kann ich das schon mal ausschließen das es an X-Creamy liegt.
Das muss eine andere Ursache haben.
Schau mal in den Berechtigungen nach, ob Kann den [img]-BBCode-Tag verwenden auf ja steht.

Edit: Wenn du hier ein Link zeigen möchtest der aber nicht dargestellt werden soll, dann kannst du den BBCode C hier im Editor nutzen.

Anke
phpBB-Style-Design.de

Es kommt nicht darauf an, mit dem Kopf durch die Wand zu gehen, sondern mit den Augen die Tür zu finden.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 5493
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon Kirk » 23.09.2017 12:27

Hast du evtl. beim verfassen unterhalb des Eingabefeldes bei Optionen einen Haken bei "BBCode ausschalten" gemacht?

bbcode_option.jpg

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1443
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon Joyce&Luna » 23.09.2017 12:34

Ist zwar auch möglich, aber diese Option merkt er sich ja nicht für den nächsten Beitrag oder?
Scheint ja dauerhaft zu sein, darum vermute ich das es eher an der Berechtigung liegt.

Anke
phpBB-Style-Design.de

Es kommt nicht darauf an, mit dem Kopf durch die Wand zu gehen, sondern mit den Augen die Tür zu finden.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!

Talk19zehn
Ehemaliger
Beiträge: 4382
Registriert: 08.06.2009 12:03

Re: [3.2] [img][/img]

Beitragvon Talk19zehn » 23.09.2017 13:53

Hi, bei mir funktioniert´s damit:*

Code: Alles auswählen

[img]http://potterokosmos.org/wp-content/plugins/wp-maintenance-mode/assets/images/backgrounds/bg7.jpg[/img]


rekonstruiert anhand...
http://potterokosmos.org/wp-content/upload/icg.png

Grüße



====
Edit: M(E)ine Abhilfe, um nicht automatisch zu verlinken = vgl. Optionen unterhalb des Beitrags bei Beantwortung
URLs nicht automatisch verlinken = angehakt
BTW:
Wege, wie httd sind eher nicht hilfreich und/oder m.E. auch eher unüblich, da Helfende auf eine falsche Fährte angesetzt werden bzw. gelangen.... :wink:

Edit: *
Beachte bitte, in jener Konstellation ist ein "fremdverlinken" m.E. z.Z. sogar machbar. -> :(
.

Kritikus
Mitglied
Beiträge: 10
Registriert: 21.09.2017 10:46

Re: [3.2] [img][/img]

Beitragvon Kritikus » 23.09.2017 23:56

Also alle Berechtigungen sind alle auf grün

[ externes Bild ]

Auch im Beitrag ist der BBCode nicht ausgeschaltet
Gruß John :grin:

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 788
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon vfrblue » 24.09.2017 01:00

Wie sind denn die Einstellungen im ACP? ACP -> Dateianhänge -> Bildkategorie-Einstellungen [Zugeordnete Gruppe: Bilder]
In unserem Forum habe ich diese Einstellungen vorgenommen: [ externes Bild ]
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1443
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon Joyce&Luna » 24.09.2017 01:48

Hi vfrblue

Diese Einstellungen betrifft doch nur die Dateianhänge wie diese im Forum dargestellt werden.
Das hat doch mit Link aus dem www nichts zu tun.

Ich würde mal den WYSIWYG BBcode Editor deinstallieren und schauen ob es dann klappt, vielleicht liegt es an dem.
Oder im ACP==>Beiträge ganz unten schauen ob da eine Begrenzung drin ist.

Wenn es an beiden nicht liegt, dann kann es nach meiner Meinung nur an den Berechtigungen liegen.

Anke
phpBB-Style-Design.de

Es kommt nicht darauf an, mit dem Kopf durch die Wand zu gehen, sondern mit den Augen die Tür zu finden.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!

Kritikus
Mitglied
Beiträge: 10
Registriert: 21.09.2017 10:46

Re: [3.2] [img][/img]

Beitragvon Kritikus » 24.09.2017 10:26

Hallo und guten Morgen :)

Rätsel gelöst... und zwar muss der IMG Code [img= ?x?]link[/img] eingefügt werden... Kann man das denn umgehen? So dass es automatisch skaliert wird?
Gruß John :grin:

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 1028
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon canonknipser » 24.09.2017 10:55

Du hast nie was davon geschrieben, dass du nicht den Standard-IMG-Code verwendest ... :evil:
Wenn du den BB-Code dafür nicht eingerichtet hast, wird es auch nicht entsprechend angezeigt.

Seit 3.1 sind in den Styles, sofern sie von Prosilver abgeleitet sind, auch eingebettete Bilder responsiv, sprich sie nehmen maximal die Breite des Posting-Bereichs ein ...
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;)
Kein Support via PN, nur im Board und (manchmal) im IRC

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1443
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] [img][/img]

Beitragvon Joyce&Luna » 24.09.2017 12:08

Du hättest uns viele Beiträge ersparen können, wenn deine Angaben genauer gewesen wären.
Andere haben sich hier echt den Kopf zerbrochen woran das liegen könnte.

Aber wieso [img=?x?]link[/img] und nicht nur [img]link[/img], willst du damit die Größe der Bilder steuern? Das würde nicht responsiv sein.
Darüber werde ich mir jetzt nicht den Kopf machen.

Sei bitte so nett, gebe bei deinem nächsten Problem genauere Angaben an.

Anke

Edit: Arbeite mit 50% anstatt mit px da könnte es eventuell mit dem responsiven klappen. Habe ich jetzt nicht getestet.
phpBB-Style-Design.de

Es kommt nicht darauf an, mit dem Kopf durch die Wand zu gehen, sondern mit den Augen die Tür zu finden.
Support zu meinen Styles, bitte die Fragen im Forum stellen und nicht per PN. Danke!


Zurück zu „Support-Forum“