[3.2] RSS Feed

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
kbdcalls
Mitglied
Beiträge: 82
Registriert: 19.03.2006 18:35

[3.2] RSS Feed

Beitragvon kbdcalls » 23.09.2017 19:08

Wo findet man ein aktuelle Doku zum RSS Feed von phpBB 3.2.

Man findet zwar hier eine FAQ . Die ist für 3.0.xx. Scheint aber nicht nicht mehr zu funktionieren.

Beispiel

Das funktioniert


Code: Alles auswählen

https://debianforum.de/forum/app.php/feed


das nicht mehr

Code: Alles auswählen

https://debianforum.de/forum/app.php/feed?f=27
Debian Lenny 5.0r0 * Kernel 2.6.28-1-amd64 * KDE 3.5.10 * Platte 1500 GB SATA-II
AMD Athlon(tm) Dual Core Processor 4850e * MSI K9N2 Diamond * 8192 MB DDR2-1066

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 922
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] RSS Feed

Beitragvon canonknipser » 23.09.2017 21:12

z.B: https://www.phpbb.com/community/feed/forum/461

Feed-URLs bekommt du in der Regel über die Seiteninformationen deines Browser , z.B. bei Firefox über die Tastenkombination Strg+I

Beim Debian-Forum scheint aber irgendwas nicht zu stimmen - "Ewige Umleitung" ...
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;)
Kein Support via PN, nur im Board und (manchmal) im IRC

Benutzeravatar
kbdcalls
Mitglied
Beiträge: 82
Registriert: 19.03.2006 18:35

Re: [3.2] RSS Feed

Beitragvon kbdcalls » 24.09.2017 12:03

Das funktioniert schon. Anscheinend kriegt Firefox das nicht richtig auf die Kette . Google-Chrome und Vivaldi haben keine Probleme damit.

Welche weiteren Parameter werden noch verstanden ist jetzt die Frage die jetzt noch der weiteren Klärung bedarf?
Debian Lenny 5.0r0 * Kernel 2.6.28-1-amd64 * KDE 3.5.10 * Platte 1500 GB SATA-II
AMD Athlon(tm) Dual Core Processor 4850e * MSI K9N2 Diamond * 8192 MB DDR2-1066


Zurück zu „Support-Forum“