Seite 2 von 2

Re: [3.2]Stylesheet läd nicht nach Logout

Verfasst: 30.09.2017 22:54
von Kaho
Hey,

dieser Mod ersetzt die Registrierung durch ein API System von EVE Online und Checkt ob sich der Pilot in unserer Gruppe befindet...
Und teilt automatisch eine Gruppe zu.

Ich werde mich mal in der Datenbank umsehen und auch mal bei den Ersteller fragen.

Ich setzte parallel nochmal eine frische Version auf und schaue ob der Fehler trotzdem bleibt...

Vielen lieben dank alle fürs helfen.
Ich melde mich sonst noch mal :-)

Re: [3.2]Stylesheet läd nicht nach Logout

Verfasst: 30.09.2017 23:07
von Joyce&Luna
Installiere doch mal einen anderen Style und deaktiviere den anderen mal.
Mal schauen ob du immer noch das Problem hast.

Anke

Re: [3.2]Stylesheet läd nicht nach Logout

Verfasst: 30.09.2017 23:08
von Talk19zehn
Ja, tue dies bitte ...
Kaho hat geschrieben:Hey,
Ich werde mich mal in der Datenbank umsehen und auch mal bei den Ersteller fragen.


Sofern Crizzo keine weiteren Ideen hat, denn auch mich irritieren die Pfade, die er hier bereits angesprochen hat:
viewtopic.php?p=1373504#p1373504

Grüße und viel Glück!! :)

Re: [3.2]Stylesheet läd nicht nach Logout

Verfasst: 30.09.2017 23:11
von Kaho
Oh sorry total überlesen:

pastebin/?mode=view&s=34

Das ist das pastbin vom aktuellen Forumtemplate overall_header :-)

Grüße

Re: [3.2]Stylesheet lädt nicht nach Logout

Verfasst: 01.10.2017 01:41
von Talk19zehn
Okay, ich gebe sodann ab an Crizzo.

Grüße

Re: [3.2]Stylesheet läd nicht nach Logout

Verfasst: 01.10.2017 11:16
von Crizzo
Also das sieht für mich so aus, als würde diese Extension "Using EVE SSO auth v1.0 © Snitch Ashor 2017." dafür sorgen. Jetzt wird man beim Anmelden komplett woanders hingeleitet.

Hast du das Problem mit den falschen Pfaden auch ohne diese oder andere Extensions?