Seite 2 von 3

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 10.10.2017 15:51
von Dr.Death
ChristinaVienna hat geschrieben:Steh jetzt auf dem Schlauch!! Welchen verlinkten Beitrag meinst du? wegen Copyright?


Ja, den meinte ich.

Die Copyright-Angabe steht in der overall_footer.html deines Styles (phpBB/styles/<deinstylename>/template)

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 10.10.2017 16:25
von ChristinaVienna
Hallo Melmac ich bin echt stolz auf mich *ggg .. habs geschafft... und dir sage ich ein riesengroßes DANKESCHÖN für deine Erklärung und
deine Geduld mit einem Totalanfänger auf .php Basis.
Nur mit dem Icon das verstehe ich nicht ganz.. ich kann eines auswählen ja.. aber wie kommt
die Grafik vor meinem Text..momentan sind nur kleine Quadrate davor .. schätze mal ist wieder ganz einfach.. und ich mal wieder blond.. (obwohl eigentlich schon ein wenig grau ;-))

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 10.10.2017 16:53
von Kirk
Du hast vor BilderUpload ansattt <i class="icon fa-chevron-circle-up fa-fw" nur <i class="fa-chevron-circle-up" drin stehen, deshalb siehst du nur ein kleines Quadrat.

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 10.10.2017 18:00
von ChristinaVienna
Oh ok, danke nochmals.. gleich ändern..Dankeeee... :) :grin:

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 19:19
von ChristinaVienna
Hallo, neue Frage ähnliches Problem, jetzt habe ich gerade von Mitglieder erfahren das man den Link von meinem Upload gar nicht sieht als Mitglied..
Das was man im Screen siehst sehe ich nur als Admin.

siehe Screen:

[ externes Bild ]

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 19:36
von vfrblue
Hallo Christina,
da hat sich leider ein kleiner Schreibfehler-Teufel in Melmac's Anleitung eingeschlichen:
Ändere bitte <li dta-last-responsive="true"> in <li data-last-responsive="true">. Dann sollte es klappen. Nicht vergessen, den Foren- und Browser-Cache nach der Änderung löschen.

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 20:18
von ChristinaVienna
Hallo vfrblue,

vielen Dank für die schnelle Antwort.. stimmt jetzt sieht man es, aber leider nicht im Softblue ist es da anders? Glaube es zwar nicht.. aber
bin ja schon oft überrascht worden.

Hoffe das es nicht zu kompliziert ist ..

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 20:39
von vfrblue
Die gleiche Modifikation musst du auch in der navbar_header.html vom Softblue machen. Machst du die Änderung/Modifikation nur im Aero, dann wird es auch nur im Aero angezeigt.

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 21:02
von ChristinaVienna
Das habe ich.. aber es zeigt trotz allem nichts an, darum dachte ich das es evt. noch eine Änderung geben könnte.
Ich guck es mir nochmals an vielleicht habe ich selbst einen Fehler gemacht.

Danke nochmals und noch einen schönen Abend.

Re: [3.2.x] Reiter gehen immer auf Style Aero

Verfasst: 05.11.2017 21:02
von Joyce&Luna
Hallo

SoftBlue hat keine navbar_header.html
Lade aus Prosilver die Datei navbar_header.html in den SoftBlue, dann kannst du diese Änderung machen.

Anke