Seite 2 von 2

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 11:12
von Melmac
Hi,

rockmartin hat geschrieben:Erzwinge Server-URL-Einstellungen: Nein

Setze dies mal auf "ja".

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 11:33
von rockmartin
Habe ich auf ja gesetzt. Hat sich aber leider nichts geändert.

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 11:59
von juliokr
Hallo ich kann mich erinnern das ich nach Umstellung auf https und/oder update auf phpBB 3.2.0 das gleiche Problem hatte. Ich dachte das es vielleicht etwas mit den SEO Url's, die ich benutze zu tuen haben könnte. Habe das Problem "provisorisch" damit gelöst indem ich "Umschreiben von URLs aktivieren:" im ACP auf "nein" gesetzt habe !

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 12:32
von rockmartin
Hallo juliokr, danke für deine Nachricht. Das tut gut wenn man mit dem Problem nicht alleine ist.
Ich habe das umschreiben der URL´s jetzt auch deaktiviert und es geht leider nur bedingt. Denn jetzt funktionieren zwar die RSS Feeds aber die Bilder in dem RSS Feed nicht mehr. In der URL zu einem Bild wird immer nochmal die Domain angefügt.

Code: Alles auswählen

https://forum-schlafapnoe.de/.https://forum-schlafapnoe.de/download/file.php?id=3165&mode=view


Ich möchte auch nochmal auf meine Frage zurückkommen (viewtopic.php?p=1374771#p1374771) warum denn so signifikante Änderungen an der /feed.php durchgeführt wurden.

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 12:48
von juliokr
rockmartin hat geschrieben: Denn jetzt funktionieren zwar die RSS Feeds aber die Bilder in dem RSS Feed nicht mehr. In der URL zu einem Bild wird immer nochmal die Domain angefügt.


Mmh das hatte ich noch nicht bemerkt ! Da ich die feeds ohnehin nur dafür verwende um sie auf einer anderen Website als Link und Headline auszugeben möchte ich allerdings persönlich auch keine evtl. Bilder im Feed.
Zumindest zeigt mir das Ganze das das Problem mit der endlosen Rebdirektion nichts mit dem SEO-Url-Plugin sondern entweder mit den updates von phpBB oder Umstellung https zu tuen hat.

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Verfasst: 08.11.2017 13:02
von vfrblue
Ich vermute, dass es ein Bug in phpBB 3.2.1 ist. Ich benutze die Feeds mit der "app.php"-Variante und es werden damit auch die Bilder angezeigt.