[3.2] Ext-Problem nach Update auf 3.2.1

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

[3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 11.11.2017 14:27

Hallo zusammen,

ich habe jetzt ein Update meines 3.1-Forums auf 3.2.1 gemacht, grundsätzlich funktioniert es auch gut.
Ich habe allerdings ein Problem, beim Aktivieren der Extensions habe ich festgestellt das ich keine Versions-Prüfung der Extensions machen kann.
Bei Extension anpassen steht Folgendes im Kopf:
Erweiterungen verwalten

Die Informationen über die aktuelle Version konnten nicht abgerufen werden.
Die Information über die aktuelle Version enthält eine ungültige Version.

Dieser Fehler ist bei allen Extensions.
Die Extensions, die ich bis jetzt getestet habe, funktionieren, ich weiß aber das es für einige Extensions schon neuere Versionen gibt, ich bekomme sie bloß nicht angezeigt.

Weiß jemand woran das liegen könnte?

LG Rolf (eumelchen)
Zuletzt geändert von eumelchen am 11.11.2017 15:35, insgesamt 1-mal geändert.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 2177
Registriert: 15.10.2012 03:27

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon Melmac » 11.11.2017 14:52

Hi,

geht es dabei um Extensions, die als offiziell validiert in der CDB auf .com veröffentlicht wurden oder um andere?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 11.11.2017 14:58

Ja, es handelt sich um offiziell validierte Extension.
Zum Beispiel Pages, Favicon, Contact Admin usw.
Die liefen schon in meinem 3.1-Forum und auch im Vorfeld bei einem Test mit 3.2.0 funktionierten sie einwandfrei.

Erst jetzt, nachdem ich endültig auf 3.2.1 gewechselt habe, erscheint dieser Fehler.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 2177
Registriert: 15.10.2012 03:27

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon Melmac » 11.11.2017 15:50

Um das noch etwas eingrenzen zu können:
Könntest Du vielleicht mal eine dieser Extensions manuell updaten und danach nochmals die Suche nach aktuelleren Versionen durchlaufen lassen?
Die Meldung dürfte dann zwar immer noch kommen, aber vielleicht wird wenigsten diese eine Ext dennoch geprüft und auf grün gesetzt.
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 11.11.2017 16:03

Ich habe jetzt einmal eine neue Version von "Birthday Cake" installiert (da wusste ich noch das es eine neue Version gab), hat sich nichts geändert.
Der Kopf mit der Fehlermeldung (wie im 1.Beitrag geschrieben) ist nach wie vor vorhanden.
Weiße Schrift auf blauem Grund.

Lehrling
Supporter
Supporter
Beiträge: 2921
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon Lehrling » 11.11.2017 16:58

Das könnte auch am Host liegen. Mein Styleforum liegt bei bplaced und da erscheint diese Meldung dauerhaft.

eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 11.11.2017 17:08

Das glaube ich nicht, bis gestern hatte ich ein 3.2.0-Test-Forum bei meinem Hoster (Hosteurope) und da hat es noch einwandfrei funktioniert.
Heute sieht es also so aus:
[ externes Bild ]

Kann es vielleicht auch an CHMOD-Rechten liegen. Bei der Installation hatte ich z.B. das Problem das ich für den cache-Ordner die Rechte manuell ändern musste?
Gibt es eigentlich eine Liste in der man die Rechte der einzelnen Ordner ablesen kann?

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 2177
Registriert: 15.10.2012 03:27

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon Melmac » 11.11.2017 17:27

Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 11.11.2017 18:09

Danke, Melmac.

Ich habe jetzt festgestellt das ich den gleichen Fehler auch auf der Startseite ACP habe.
So sieht es da aus:
[ externes Bild ]
Wenn ich dann aber auf "Mehr Informationen" klicke dann kommt diese Anzeige:
[ externes Bild ]

eumelchen
Mitglied
Beiträge: 463
Registriert: 09.02.2008 08:28
Wohnort: Gottin

Re: [3.2] Ext-Problem nach Update auf 3.2.1

Beitragvon eumelchen » 12.11.2017 16:43

Niemand eine Idee woran das liegen könnte?


Zurück zu „Support-Forum“