[3.2] Avatare werden nicht angezeigt.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1017
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Avatare werden nicht angezeigt.

Beitragvon vfrblue » 03.01.2018 17:18

Dann darf im Scriptpfad auch nur ein / sein und kein /phpbb, sonst werden die Avatare und sonstige Img's immer unter www.meinforum.de/phpbb/images/... gesucht. Der korrekte Pfad ist aber www.meinforum.de/images/... und der wird gesetzt, wenn der Scriptpfad im ACP / lautet.
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Moloch
Mitglied
Beiträge: 44
Registriert: 25.11.2003 09:15

Re: [3.2] Avatare werden nicht angezeigt.

Beitragvon Moloch » 03.01.2018 17:32


Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1017
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Avatare werden nicht angezeigt.

Beitragvon vfrblue » 03.01.2018 17:35

Im Scriptpfad fehlt der "Slash" /.
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc

Moloch
Mitglied
Beiträge: 44
Registriert: 25.11.2003 09:15

Re: [3.2] Avatare werden nicht angezeigt.

Beitragvon Moloch » 03.01.2018 18:04

Super, das war´s.
In Verbindung mit dem geänderten Avatar_Salt funktioniert das jetzt.

Ich danke dir.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1017
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Avatare werden nicht angezeigt.

Beitragvon vfrblue » 03.01.2018 18:12

Gern geschehen. :wink:
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc


Zurück zu „Support-Forum“