[3.1] E-Mail-Adresse mit - funktioniert nicht

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
markus0608
Mitglied
Beiträge: 8
Registriert: 09.08.2010 22:02

[3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon markus0608 » 16.02.2018 16:02

Hallo Zusammen,

habe ein Forum mit phpbb 3.1.9 laufen. Es funktioniert fast alles. EIn Teilnehmer hat eine E-Mail-Adresse ,wo der
lautet vorname-nachname@freenet.de. Leider bekomme ich hierzu folgende Meldung:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es)
failed:

vorname-nachname@freenet.de: (geändert)
SMTP error from remote server for TEXT command, host: emig.freenet.de (000.000.000.000 geändert) reason: 550 No valid sender in Sender:, Reply-To:, or From


Die E-Mail-Adresse so funktioniert.
Kennt jemand diesen Fehler?
Wie kann ich es ändern?

Gruß
Markus

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 1588
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon canonknipser » 16.02.2018 16:19

Ist es der Bindestrich? Oder sind es evtl. Umlaute, die du bei der Anonymisierung rausgeworfen hast? Umlaute sind gem. der Spezifikation nämlich für den lokal-Teil einer Mail-Adresse nicht zugelassen, s. auch den entsprechenden Artikel in der deutschsprachigen Wikipedia und die darin verlinkten Spezifikationen.

Oder ist in der Mail-Addresse bei dir im Forum ggf. kein Bindestrich, sondern ein ähnlich aussehendes Zeichen (das kann bei UTF-8 schnell mal passieren, z.B. mit einem kleinen Bindestrich-Minuszeichen oder einem vollbreiten Bindestrich-Minuszeichen)
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;) - Bilder
Kein Support via PN, nur im Board und (manchmal) im IRC

markus0608
Mitglied
Beiträge: 8
Registriert: 09.08.2010 22:02

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon markus0608 » 16.02.2018 16:45

Hallo canonknipser,

es sind keine Umlaute in der E-Mail-Adresse und es ist das "normale"-Minuszeichen bzw. Bindestrich.

Gruß
Markus

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11402
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon Mahony » 16.02.2018 17:17

Hallo
Die Freenet Fehlermeldung sagt 550
d.h. deine Mail wurde als Spam eingeordnet!

wieso ? , weil du keine Absender Email angibst.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

markus0608
Mitglied
Beiträge: 8
Registriert: 09.08.2010 22:02

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon markus0608 » 16.02.2018 17:29

Hallo Mahony,

vielen Dank für Deine Antwort.

Dann stellt sich aber die Frage, wie kann ich bei einer Massen-Email eine Absender E-Mail-Adresse eingeben.

Gruß
Markus

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 1172
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon vfrblue » 16.02.2018 18:13

Im ACP bei den Board-E-Mail- Einstellungen eine Absender-Mailadresse eingeben.
Gruß Hermann

Forum VFR-OC

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11402
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon Mahony » 16.02.2018 18:15

Hallo
markus0608 hat geschrieben:Dann stellt sich aber die Frage, wie kann ich bei einer Massen-Email eine Absender E-Mail-Adresse eingeben.

Normalerweise wird die Mail-Adresse unter Administrationsbereich - Board-E-Mails >>> Antwort-E-Mail-Adresse: dafür verwendet.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

markus0608
Mitglied
Beiträge: 8
Registriert: 09.08.2010 22:02

Re: [3.1] E-Mail-Adresse mit - funktioniert nicht

Beitragvon markus0608 » 16.02.2018 20:08

Mahony hat geschrieben:Hallo
Normalerweise wird die Mail-Adresse unter Administrationsbereich - Board-E-Mails >>> Antwort-E-Mail-Adresse: dafür verwendet.
Grüße: Mahony


Hallo Mahony und vfrblue,

vielen Dank für die Hilfe, das war das Problem, dachte immer die KOntakt-E-Mail-Adresse reicht.

Gruß
Markus


Zurück zu „Support-Forum“