[3.2] Re: [3.2] [3.2.2] (ERLEDIGT) Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
Noppse
Mitglied
Beiträge: 5
Registriert: 21.02.2018 09:14
Wohnort: 17258
Kontaktdaten:

[3.2] Re: [3.2] [3.2.2] (ERLEDIGT) Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Noppse » 21.02.2018 14:58

Hallo zusammen,
ich habe ein Forum übernommen und dieses auf einen neuen Server neu installiert.
Meine vorgehensweise war so:
3.2.2 Installiert
Ordner vom 3.1 hoch geladen ( Files, Download, images )
und dann die Datenbank vom alten Forum eingespielt,
alles da nur keine Bilder oder Avatars.

Meine PHP Version ist die 7.1

Zufinden ist das ganze hier
https://grenzen-der-erkenntnis.de

Hab Ihr zufällig eine Idee dazu ??

Ich muss dazu sagen das ich in der PHPBB Software ein Neuling bin :oops:

Gruß Noppse
Zuletzt geändert von Noppse am 22.02.2018 18:46, insgesamt 1-mal geändert.
Gruß Noppse
In der Ruhe liegt Die Kraft.

Benutzeravatar
canonknipser
Supporter
Supporter
Beiträge: 1690
Registriert: 10.09.2011 11:14
Kontaktdaten:

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon canonknipser » 21.02.2018 15:08

Das hat wahrscheinlich mit phpBB nichts zu tun, sondern mit einem fehlerhaftem Transfermodus, siehe Binär (BINARY) != ASCII Was man bei dem Upload des Forums beachten sollte
Grüße, canonknipser
"there are only 10 types of people: those, who understand binary and those, who don't"
just arrived ;) - Bilder
Kein Support via PN, nur im Board und (manchmal) im IRC

Benutzeravatar
Noppse
Mitglied
Beiträge: 5
Registriert: 21.02.2018 09:14
Wohnort: 17258
Kontaktdaten:

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Noppse » 21.02.2018 15:22

Hallo und danke für die schnelle Antwort,
wenn ich das richtig vestehe, hätte ich die Datein für den Fehler auf dem Recher enpacken müssen, was ich aber nicht habe.
Ich hab die Daten gezipt hochgeladen und auf dem Server entpackt.
Gibt es da noch andere Möglichkeiten??

Zu meiner Schande muss ich noch gestehen das ich kein Englisch kann :oops:
Gruß Noppse
In der Ruhe liegt Die Kraft.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3449
Registriert: 15.10.2012 03:27

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Melmac » 21.02.2018 15:31

Hi,

Noppse hat geschrieben:Ich hab die Daten gezipt hochgeladen und auf dem Server entpackt.

Auch das kann zu korrupten Daten/Dateien führen :wink:
Am besten (und sichersten) also, alles vor dem Hochladen lokal auf dem eigenen Rechner entpacken.
[Deinen FTP-Client musst Du trotzdem noch auf korrekte Konfiguration prüfen.]
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Benutzeravatar
Noppse
Mitglied
Beiträge: 5
Registriert: 21.02.2018 09:14
Wohnort: 17258
Kontaktdaten:

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Noppse » 21.02.2018 15:50

Hy und ein herzliches Dankeschön. :grin:
Ich habe die Daten Binär hochgeladen und nun sind die Dateianhänge wieder da. :grin:

Nur mit den Avataren scheint das nicht zuklappen.
Habt Ihr da auch noch eine Idee ??
Gruß Noppse
In der Ruhe liegt Die Kraft.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3449
Registriert: 15.10.2012 03:27

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Melmac » 21.02.2018 16:05

Was bedeutet "mit den Avataren scheint das nicht zuklappen": wie äußert sich das?

Den Board- und den Browser-Cache hattest Du geleert?
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Benutzeravatar
Noppse
Mitglied
Beiträge: 5
Registriert: 21.02.2018 09:14
Wohnort: 17258
Kontaktdaten:

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Noppse » 21.02.2018 16:07

Hallo,
es werden keine Avatars angezeigt.

Mehrere Browser benutzt und jedes mal den Cache geleert vom Forum und Browser
Gruß Noppse
In der Ruhe liegt Die Kraft.

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3449
Registriert: 15.10.2012 03:27

Re: [3.2] [3.2.2] Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Melmac » 21.02.2018 16:22

Die Avatare hattest Du ebenfalls im binären Modus hochgeladen?

Falls ja, dann lade mal versuchsweise den kompletten Ordner /images aus dem Komplettpaket neu hoch und lasse dabei die dort vorhandenen Dateien durch "saubere" überschreiben. Den von Dir bzw. Deinen Benutzern bereits hinzugefügten Avatar-Grafiken kann nichts geschehen (zur Not hast Du diese Daten ja noch gesichert auf Deinem Rechner).
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

Benutzeravatar
Noppse
Mitglied
Beiträge: 5
Registriert: 21.02.2018 09:14
Wohnort: 17258
Kontaktdaten:

Re: [3.2] [3.2.2] (ERLEDIGT) Nach Umzug und Update von 3.1 keine Dateianhänge mehr

Beitragvon Noppse » 22.02.2018 18:44

Hallo und Sorry, das ich erst jetzt wieder antworte.
Die Avatare sind nicht mitgeliefert worden, bei der Übernahme des Forums.

Ich Danke Euch für die schnelle Hilfe.

Der Fall ist Erledigt.
Gruß Noppse
In der Ruhe liegt Die Kraft.


Zurück zu „Support-Forum“