[3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
BlutRoyal
Mitglied
Beiträge: 5
Registriert: 14.08.2018 22:11

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von BlutRoyal »

Hallo Kurt,

die Option ist schon auf "0" gesetzt.
Hatte da erst "20" stehen und dachte es könne daran liegen. Aber trotz der Änderung hatte ich leider keinen Erfolg.

Lieber Gruß
Benutzeravatar
yks
Mitglied
Beiträge: 1291
Registriert: 10.07.2004 02:31

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von yks »

Bei mir auch, 20 auf 0 gesetzt (3.2.5), trotzdem keine Registrierungsmail *mist, wäre gerade wichtig :(
mailtest.php auch beide Versionen verschickt, nix.
php 7.2 > 7.1 auch nix
Zuletzt geändert von yks am 14.03.2019 23:25, insgesamt 1-mal geändert.
Mit subsilver2 macht es noch viel mehr Spaß ! :)
Benutzeravatar
chris1278
Mitglied
Beiträge: 2227
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von chris1278 »

Ihr könnt ja auch ein Freemail account machen und den als mailsender benutzen falls ihr mit der php mail funktion probleme haben solltet.
Benutzeravatar
yks
Mitglied
Beiträge: 1291
Registriert: 10.07.2004 02:31

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von yks »

SSL habe ich drin, aber bisher hatte ich nie das Problem.
Nun registrieren sich welche und denken natürlich, geht nicht.
Es geht darum, dass die Leuts Mails bekommen, wenn sie sich im Forum registrieren oder eine Antwort kommt, wie soll das mit freemail gehen ?
Mit subsilver2 macht es noch viel mehr Spaß ! :)
Benutzeravatar
chris1278
Mitglied
Beiträge: 2227
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von chris1278 »

Mal ne frage nutzt du privat programme wie outlook express oder mozilla thunderbird um emails abzurufen.

Du must dazu im Forum admin bereich lediglich die smtp einstellungen deiner email nutzen. Geht mit google oder auch mit gmx.de

Hier schau mal in folgenden Beitrag von mir:

viewtopic.php?p=923062#p923062

Der bezieht sich zwar auf ein phpbb 3.0 forum aber das sollte gleich geblieben sein.

Dann denke ich verasteht du was ich mit freemail meine.
Benutzeravatar
yks
Mitglied
Beiträge: 1291
Registriert: 10.07.2004 02:31

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von yks »

Danke, ich les es mir gerade durch...
(Habe OE und Thunder, nutze aber beides eher nur zum sichern)
Mit subsilver2 macht es noch viel mehr Spaß ! :)
Benutzeravatar
chris1278
Mitglied
Beiträge: 2227
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von chris1278 »

Nun ja Die smtp Variante ist nix anderes als die versende option im Outlook oder den anderen programen für emails.
Benutzeravatar
yks
Mitglied
Beiträge: 1291
Registriert: 10.07.2004 02:31

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von yks »

Mal die Meldungen aus dem Error Log-file:

[Thu Mar 14 06:25 2019] [ssl:warn] [pid 123456] [client [host AH01234: domain.de:443:0 server certificate does NOT include an ID which matches the server name
[Thu Mar 14 11:36 2019] [php7:error] [pid 123456] [client IP] [host domain.de] script '/is/.../wp-login.php' not found or unable to stat
Mit subsilver2 macht es noch viel mehr Spaß ! :)
Benutzeravatar
chris1278
Mitglied
Beiträge: 2227
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von chris1278 »

ich hab das mal im anderen beantwortet
Benutzeravatar
yks
Mitglied
Beiträge: 1291
Registriert: 10.07.2004 02:31

Re: [3.2] [3.2.2] E-Mail Versand funktioniert nicht !

Beitrag von yks »

Nachtrag: Habe noch weiter gesucht und es raus gefunden: auch beim Hoster muss eine Standard-Absendeadresse eingetragen sein !

Viele Grüße
yks
Mit subsilver2 macht es noch viel mehr Spaß ! :)
Antworten

Zurück zu „Support-Forum“