[3.2] Update from 3.08 to 3.2.2 error

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
CAD4FM
Mitglied
Beiträge: 5
Registriert: 08.06.2018 07:38

[3.2] Update from 3.08 to 3.2.2 error

Beitragvon CAD4FM » 09.06.2018 18:00

Hallo Ihrs
ich habe eine Fehlermeldung mit der ich nichts anfangen kann. Ich update gerade von einer alten Version 3.0.8 auf 3.2.2. Das Datenbakupdate bricht an der Datei: Installing Data: \phpbb\db\migration\data\v310\bot_update. mit der Fehlermeldung:

Code: Alles auswählen

General Error: in file /mnt/web315/b1/84/59221084/htdocs/forum/phpbb/db/driver/driver.php on line 993BACKTRACEFILE: (not given by php)LINE: (not given by php)CALL: installer_msg_handler()FILE: [ROOT]/phpbb/db/driver/driver.phpLINE: 993CALL: trigger_error()FILE: [ROOT]/phpbb/db/driver/mysqli.phpLINE: 193CALL: phpbb\db\driver\driver->sql_error()FILE: [ROOT]/phpbb/db/driver/factory.phpLINE: 329CALL: phpbb\db\driver\mysqli->sql_query()FILE: [ROOT]/includes/functions_user.phpLINE: 287CALL: phpbb\db\driver\factory->sql_query()FILE: [ROOT]/phpbb/db/migration/data/v310/bot_update.phpLINE: 81CALL: user_add()FILE: (not given by php)LINE: (not given by php)CALL: phpbb\db\migration\data\v310\bot_update->update_bing_bot()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 714CALL: call_user_func_array()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 661CALL: phpbb\db\migrator->run_step()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 436CALL: phpbb\db\migrator->process_data_step()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 288CALL: phpbb\db\migrator->try_apply()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 241CALL: phpbb\db\migrator->update_do()FILE: [ROOT]/phpbb/install/module/update_database/task/update.phpLINE: 160CALL: phpbb\db\migrator->update()FILE: [ROOT]/phpbb/install/module_base.phpLINE: 149CALL: phpbb\install\module\update_database\task\update->run()FILE: [ROOT]/phpbb/install/installer.phpLINE: 219CALL: phpbb\install\module_base->run()FILE: [ROOT]/phpbb/install/controller/update.phpLINE: 133CALL: phpbb\install\installer->run()FILE: (not given by php)LINE: (not given by php)CALL: phpbb\install\controller\update->phpbb\install\controller\{closure}()FILE: [ROOT]/vendor/symfony/http-foundation/StreamedResponse.phpLINE: 111CALL: call_user_func()FILE: [ROOT]/vendor/symfony/http-foundation/Response.phpLINE: 377CALL: Symfony\Component\HttpFoundation\StreamedResponse->sendContent()FILE: [ROOT]/install/app.phpLINE: 62CALL: Symfony\Component\HttpFoundation\Response->send()
ab.

Kann mir da irgendjemand einen Tipp geben?
Vielen Dank
Gruß
CADwiesel

Zurück zu „Support-Forum“