[3.1] Neuer AD-Server > keine LDAP Verbindung mehr

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Cupropituvanso Draco
Mitglied
Beiträge: 2
Registriert: 11.09.2018 14:31

[3.1] Neuer AD-Server > keine LDAP Verbindung mehr

Beitragvon Cupropituvanso Draco » 11.09.2018 14:37

Hallo

Ich habe in unserem Intranet einen phpBB Server installiert und ihn mit unserem ActiveDirectory Server per LDAP Verbunden. Alles Reibungslos.
Wir haben jetzt einen neuen AD Server und den alten abgeschaltet. Das Forum konnte sich damit logischerweise nicht mehr verbinden.

Hab direkt in der Datenbank in der Tabelle php_config den Eintrag ldap_server entsprechend angepasst. Ohne Erfolg.
Dann wollte ich mich lokal anmelden und hab auth_method von ldap auf db geändert und auch mein Passwort zurück gesetzt. Ohne Erfolg.
Immer kommt die Fehlermeldung Es konnte keine Verbindung zum LDAP-Server aufgebaut werden.
Hab noch den Eintrag ldap_server entfernt, aber ebenfalls ohne Erfolg.

Bitte um Unterstützung.

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11401
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.1] Neuer AD-Server > keine LDAP Verbindung mehr

Beitragvon Mahony » 11.09.2018 15:05

Hallo
Cupropituvanso Draco hat geschrieben:
Dann wollte ich mich lokal anmelden und hab auth_method von ldap auf db geändert und auch mein Passwort zurück gesetzt. Ohne Erfolg.
Immer kommt die Fehlermeldung Es konnte keine Verbindung zum LDAP-Server aufgebaut werden.
Hab noch den Eintrag ldap_server entfernt, aber ebenfalls ohne Erfolg.

Hast du auch den cache vom Forum und vom Browser gelöscht?

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Cupropituvanso Draco
Mitglied
Beiträge: 2
Registriert: 11.09.2018 14:31

Re: [3.1] Neuer AD-Server > keine LDAP Verbindung mehr

Beitragvon Cupropituvanso Draco » 11.09.2018 15:08

Wie lösche ich den Cache vom Forum?

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 9797
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.1] Neuer AD-Server > keine LDAP Verbindung mehr

Beitragvon Crizzo » 11.09.2018 15:52

phpBB Translations & International Support Teams Manager


Zurück zu „Support-Forum“