Seite 2 von 3

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:05
von Tastenplayer
Crizzo hat geschrieben:Die Mediaembed Extension ist veraltet und muss aktualisiert werden.
Afaik ist die in alten Versionen nicht kompatibel mit phpBB 3.2.7. Bitte aktualisieren.


Ziemlich schlecht für mich :cry: Denn dann wird die s9e/mediaembed extension definitiv auch nicht mehr funktionieren.
Mit der offiziellen Ext von .com jedoch gab es Konflikte, wenn gleichzeitig Videos mit BBcode im Forum eingefügt waren. Respektive die mit BBcode eingefügten wurden nur noch als Link angzeigt. Bei der s9e/mediaembed funktionierte es problemlos.

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:13
von Fliege2
wo finde ich die phpBB Media Embed Extension ?

Automatisch dem Beitrag hinzugefügt nach 6 Minuten 20 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Ja Leute die Mediaembed Extension ist es ! die macht Probleme bei mir anscheinend geht jetzt alles .
Mal schaun Danke an Euch allen

Danke bin wieder on http://www.motorradfreunde.at/Forum/phpBB3/index.php

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:26
von Tastenplayer
Bisher ist auf .com noch kein Update erschienen
https://www.phpbb.com/customise/db/extension/mediaembed/ (noch Version 1.0.4)
Gut habe ich mein Liveboard noch nicht aktualisiert :)

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:51
von Crizzo
Fliege2 hat geschrieben:Ja Leute die Mediaembed Extension ist es ! die macht Probleme bei mir anscheinend geht jetzt alles .
Mal schaun Danke an Euch allen

Danke bin wieder on http://www.motorradfreunde.at/Forum/phpBB3/index.php

Welche Version hast du denn bei dir von dieser Extension verwendet?

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:56
von Fliege2

Code: Alles auswählen

* phpBB Media Embed PlugIn extension for the phpBB Forum Software package.
 *
 * @copyright (c) 2016 phpBB Limited <https://www.phpbb.com>
 * @license GNU General Public License, version 2 (GPL-2.0)

/**
    * Check the installed phpBB version meets this
    * extension's requirements.
    *
    * Requires phpBB 3.2.0 and TextFormatter 0.8.1
    *
    * @return bool
    */
   public function phpbb_version_is_valid()
   {
      return phpbb_version_compare(PHPBB_VERSION, '3.2.0', '>=');
   }

   /**
    * Check if s9e MediaEmbed extension for phpBB is installed
    * (it must NOT be to enable this extension).
    *
    * @return bool
    */
   public function s9e_mediamebed_installed()
   {
      return class_exists('\s9e\mediaembed\ext');

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:57
von Crizzo
Zeig mal die composer.json, die hilft.

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 16:58
von Fliege2
genügt das ? oder brauchst Du was anderes ! kenn mich nicht gut genug aus Sorry

Automatisch dem Beitrag hinzugefügt nach 40 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Code: Alles auswählen

"name": "phpbb/mediaembed",
    "type": "phpbb-extension",
    "description": "An official phpBB extension that allows users to embed content from allowed sites using a [media] BBCode, or from simply posting a supported URL in plain text.",
    "homepage": "https://www.phpbb.com",
    "version": "1.0.0",
    "license": "GPL-2.0",
    "authors": [
        {
            "name": "Matt Friedman (VSE)",
            "homepage": "http://mattfriedman.me",
            "role": "Extensions Development Team Lead"
        }
    ],
    "require": {
        "php": ">=5.4",
        "composer/installers": "~1.0",
        "phpbb/phpbb": ">=3.2.0,<3.3"
    },
    "require-dev": {
        "phing/phing": "2.4.*"
    },
    "extra": {
        "display-name": "phpBB Media Embed PlugIn",
        "soft-require": {
            "phpbb/phpbb": ">=3.2.0,<3.3"
        },
        "version-check": {
            "host": "www.phpbb.com",
            "directory": "/customise/db/extension/mediaembed",
            "filename": "version_check"

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 17:08
von Crizzo
Ja, das genügt. Du hast Version 1.0.0 verwendet, nimm mal 1.0.4. Die sollte gehen: https://www.phpbb.com/customise/db/exte ... ediaembed/

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 17:13
von Fliege2
Ja Funktionier !
Vielen Dank

Re: [3.2].7 update ! würde Hilfe brauchen!

Verfasst: 07.05.2019 17:16
von Crizzo
Fliege2 hat geschrieben:Ja Funktionier !
Vielen Dank

Wunderbar. :)