Seite 2 von 2

Re: [3.2] Anmeldeprobleme

Verfasst: 14.05.2019 13:23
von vfrblue
cpg hat geschrieben:Moin,

ich muss mich verbessern: so ganz stimmt es noch nicht.
Jedes Mal, wenn ich im Adminbereich etwas mache, meldet diese Tätigkeit mich im Forum anschließend ab.
Der Vorgang wird ausgeführt - und wenn ich dann ins Forum zurückkehre, muss ich mich neu wieder anmelden.
Das sieht nach einer längeren Fehlersuche aus.

Gruß
cpg

Benutze die aktuelle includes/functions.php aus diesem phpBB 3.2.7 - Paket: https://www.phpbb.de/downloads/pakete/
Danach Foren- und Browser-Cache leeren. Eventuell auch über FTP die Ordner production und install im cache-Verzeichnis des Boards löschen, nur die Ordner, nicht die Dateien.

Re: [3.2] Anmeldeprobleme

Verfasst: 14.05.2019 16:54
von cpg
Moin,

... und danke für die Hinweise.
Kirk vielen Dank für den Fix für das Portal (habe ich gleich hochgeladen). Noch sehe ich keine Veränderung/Verbesserung.

Die includes/functions.php ist bei mir bearbeitet wegen der Chat-Anzeige und einiger anderer Änderungen, die ich selbst eingepflegt habe.
(Ich weiß, das macht man "eigentlich" nicht, aber es hat über Jahre hervorragend funktioniert)
Ich werde mir die aktuelle Version laden und meine Änderungen hineinsetzen.

Nur die beiden Ordner löschen? Dann sind die Dateien doch mit weg...

Gruß
cpg

Re: [3.2] Anmeldeprobleme

Verfasst: 14.05.2019 19:33
von vfrblue
Der Ordner install im "cache"-Verzeichnis wurde durch die Installation als temporäres Verzeichnis erstellt: Kann nach erfolgreicher Installation/erfolgreichem Update/Upgrade gelöscht werden.
Der Ordner production wird vom Board als temporäres Verzeichnis erstellt und nach einem Löschvorgang wieder neu angelegt.
Wichtig ist, dass die .htaccess und index.htm im "cache"-Ordner verbleiben.

Re: [3.2] Anmeldeprobleme

Verfasst: 14.05.2019 20:18
von schnagga
Ich hab das Problem, zumindest temporär, scheinbar auch.
Es handelt sich um ein altes Board welches ich gerade von 3.0.12 auf 3.3.7 gebracht habe. Extensions sind also noch keine drauf. Ich werde mir das bei Gelegenheit mal genauer ansehen.

Re: [3.2] Anmeldeprobleme

Verfasst: 15.05.2019 19:57
von cpg
Moin,

ich habe eine neue includes/functions.php genommen und meine Änderungen (u.a. Chat-Anzeige) eingesetzt.
Die Probleme bestehen noch. Andererseits machen UserInnen ganz unterschiedliche Erfahrungen.
Einige: "... es funktioniert wie immer" - und andere melden: "ich kann mich nicht zuverlässig anmelden".

Da bleibt wohl noch etwas "Finetuning" zu leisten.

Gruß
cpg

Re: [3.2] Anmeldeprobleme

Verfasst: 15.05.2019 20:49
von vfrblue
Welchen Browser verwendest du? Der Chrome scheint da etwas problematisch zu sein.

Re: [3.2] Anmeldeprobleme

Verfasst: 15.05.2019 21:57
von cpg
Moin,

firefox

Ich bin auch noch am Schreiben im board3-Portal-Forum, möchte jetzt nicht durch "Crossposting" nerven.
Deshalb ziehe ich mich erstmal hier zurück und melde mich wieder, wenn ich Ergebnisse habe.

Gruß und danke
cpg

Re: [3.2] Anmeldeprobleme

Verfasst: 18.05.2019 12:40
von nudels64
Gleiches Problem bei uns. Anmelden über das Portal läuft nicht mehr nach Update auf 3.2.7
EDIT: Läuft wieder mit dem aktuellen FIX von Kirk. Vielen Dank!