Seite 2 von 2

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 17.05.2019 21:12
von maik63de
Interessanterweise hat nicht jeder User Probleme.
Ich habe mal im Forum Bescheid gesagt, das die User den Upload mal testen.
Einer hatte bei 2MB Schwierigkeiten, ein anderer konnte eine 5,3MB Datei hochladen...

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 18.05.2019 10:52
von maik63de
So,

habe nochmal ein wenig rumprobiert.

Ein neues Forum (3.2.7) aufgesetzt, ohne Erweiterungen, ohne Styles (außer prosilver). Fehlermeldung: HTTP-Fehler.
Ein neues Forum (3.2.2) aufgesetzt, ohne Erweiterungen, ohne Styles (außer prosilver). Fehlermeldung: Error parsing server response.

PHP-Version von 7.2 auf 7.1 geändert: Kein Unterschied
PHP-Boost von deaktiviert auf aktiviert geändert: Kein Unterschied

Es gibt bei beiden Foren-Versionen und bei Strato keine Einträge in den Fehler-Logs. Auch sind die Dateien, die nicht richtig hochgeladen wurden, nicht unter verwaiste Dateien zu finden.

Somit kann ich schonmal ein Fehler im richtigen Forum, an der PHP-Version usw. auschließen.
Da andere User diesen Fehler nicht haben, vermute ich, dass es an mir bzw. meinem I-Net-Zugang liegt.

Oder was habe ich noch übersehen?

Werde gleich nochmal auf einem andem Server testen.

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 18.05.2019 11:13
von Mahony
Hallo
Ich tippe ja eher auf einen zu geringen Wert für KeepAliveTimeout

Am besten du fragst da mal bei deinem Hoster nach.

Grüße: Mahony

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 18.05.2019 13:02
von maik63de
Ich habe jetzt ein Forum (3.2.7) nochmal auf zwei verschiedenen Servern installiert.

Einmal auf einem anderen Strato-Server und einmal auf dem kostenlosem Anbieter 000webhost.com.
Ergebnis:
Strato: wieder das gleiche Problem, bis ca. 1,5 MB geht der Dateiupload, bei größeren Dateien gibts den Fehler.
000webhost.com: hier klappte der Dateiupload bis gut 10MB, bei einer Datei mit 12,5 MB kam auch der Fehler.

Dann werde ich mal bei Strato anfragen nach dem KeepAliveTimeout

Ich halte euch auf dem laufenden...

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 22.05.2019 14:17
von maik63de
Hallo miteinander,

mittlerweile tippe ich auf ein Problem entweder bei 1&1 (mein Anbieter und der eines anderen Users) oder die Fritzbox (mein Router und die verschiederner anderer User).
Wenn ich z.B.: über meinem Laptop, IPad, Handy über WLAN eine größere Datei anhängen will, kommt der besagte Fehler. Nutze ich mein Handy über Mobile Daten, klappt der Upload einwandfrei.
Da ich ja nicht alleine das Problem habe, sondern auch einige andere User, komme ich zu dem Schluss, dass es an dem Router (neueste Firmware) oder dem Anbieter liegen könnte.
Strato oder die Forensoftware kann ausschließen, da es bei den meisten Usern ohne Probleme klappt.

Nachtrag: Ich konnte nun die Fritzbox, deren Firmware und den Anbieter ausschließen.
Ich habe bei Strato mal nachgefragt wegen dem KeepAlive-Timeout, die Antwort war, dass die mir ein größeres Paket verkaufen wollen.
Bin ratlos... :o

Re: [3.2] HTTP-Fehler bei Dateianhängen

Verfasst: 19.06.2019 10:10
von maik63de
Hallo nochmal,

das Problem beim Hochladen von Dateianhängen konnte nun endlich gelöst werden.

Nachdem ich Strato weiterhin genervt habe, wurde mein "Fall" an die Techniker weitergeleitet und nach gut zwei Wochen bekam ich eine lapidare Antwort:
Srato hat geschrieben:Sehr geehrter Herr .....,

wir konnten die Ursache für die Einschränkung beim Upload von Dateien lokalisiseren und beheben.

Die Abbrüche während der Übertragung sollten daher nicht mehr auftreten.

Ich wünsche Ihnen weiterhin viel Erfolg und einen angenehmen Tag.

Mit freundlichen Grüßen


Nun klappt es wieder.

Sollte noch jemand Schwierigkeiten mit dem Upload von Dateien bei Strato haben, einfach hartnäckig bleiben. Zuerst schieben sie es auf die Forensoftware und euren Einstellungen...

Dank an allen die mir geholfen haben.
(Thema kann geschossen werden)