[3.2] Upgrade auf 3.2.7 fehler bei ban.php

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Liv-Lisette
Mitglied
Beiträge: 3
Registriert: 11.04.2019 04:26

[3.2] Upgrade auf 3.2.7 fehler bei ban.php

Beitrag von Liv-Lisette »

Hallo ihr,

ich habe gerade versucht das Update auf 3.2.7 zu machen.
Alles klappte auch problemlos.

Lediglich bei den Languages hab ich dauernd Probleme gehabt.
Habe also versucht, alles EINZELN hochzuladen dort um den Übeltäter zu finden.

Es scheint an der ban.php zu liegen.

Ich habe nun auch versucht, die alte ban.php von 3.2.6 herunter zu laden, aber auch die will sich einfach nicht auf den Server spielen lassen.
Irgendwie sagt es mir schon seit STUNDEN, dass plötzlich bei dieser einen php-Datei keine Verbindung zum Server aufgebaut werden konnte.
Nehme ich aber zum gleichen Zeitpunkt eine andere php-Datei funktioniert es einwandfrei.

Was mache ich falsch?
Was kann ich noch versuchen?

Benutzeravatar
Mahony
Ehemaliges Teammitglied
Beiträge: 12051
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] Upgrade auf 3.2.7 fehler bei ban.php

Beitrag von Mahony »

Hallo
Welche Rechte (CHMOD) hat denn die Datei? siehe dazu KB:chmod

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Liv-Lisette
Mitglied
Beiträge: 3
Registriert: 11.04.2019 04:26

Re: [3.2] Upgrade auf 3.2.7 fehler bei ban.php

Beitrag von Liv-Lisette »

Hallo,

Thema hat sich erledigt.
Ich habs irgendwann hinbekommen.

Antworten

Zurück zu „Support-Forum“