[3.2] Problem bei Anmeldung am Handy

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
andi1993
Mitglied
Beiträge: 11
Registriert: 06.07.2019 14:00

[3.2] Problem bei Anmeldung am Handy

Beitragvon andi1993 » 29.08.2019 16:25

Hallo zusammen,

seit gestern gibt es bei einigen Usern plötzlich (also wirklich urplötzlich aufgetaucht), das Problem, dass diese sich nicht mehr am Handy einloggen können.

Dort steht dann: "Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden."

Ich hab zwar schon mal ein wenig gegoogled, allerdings bislang nur gesehen, dass das Problem nach einem Update auftritt. Das Forum nutzen wir auch erst seit ein paar Monaten und bislang gab es dort noch keinerlei Probleme.

Hat jemand dafür eine schnelle Lösung parat? Oder welche Screenshots benötigt ihr eventuell, um die Problematik zu lösen?

Vielen Dank für eure Hilfe!

Edit sagt: Bei Firefox kommt man am Handy rein, bei Chrome leider nicht.

Benutzeravatar
chris1278
Mitglied
Beiträge: 1459
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon chris1278 » 29.08.2019 20:05

Läuft dein Forum noch mit phpbb 3.2.6 oder mit 3.2.7, falls zweitere Version dann sollten diese User mal ihren Browser Cache löschen. Evtl. hilft das schon.

andi1993
Mitglied
Beiträge: 11
Registriert: 06.07.2019 14:00

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon andi1993 » 29.08.2019 20:20

Das Forum läuft mit 3.2.7., lief auch schon seit Beginn damit.

Die ersten 2 Monate gab es keine Probleme, erst seit dieser Woche tritt das Problem auf.

Browser Cache löschen hab ich schon probiert, das hat zumindest bei mir nichts gebracht,

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10269
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon Crizzo » 29.08.2019 20:25

Tritt das in jedem Style auf?

Gib uns mal einen Link zum Forum plus Testuser (Normaler Account plus Passwort hier ins Thema stellen; keine besonderen Rechte nötig).

andi1993
Mitglied
Beiträge: 11
Registriert: 06.07.2019 14:00

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon andi1993 » 29.08.2019 21:55

Also bislang tritt es in jedem Style auf, den ich getestet habe. Wir nutzen die Styles prosilver, Absolution, Carbon, SE Gamer Light und Quantum Codex.

Habs bei jedem Style getestet und dieses Problem taucht zumindest bei mir auch immer auf. Allerdings nur auf dem handy, und wenn ich Chrome nutze. Bis gestern Abend war dort auch bei mir alles in Ordnung. Bei einem anderen User begann diese Problematik vor 2 Tagen.

Forum: http://fantasy-manager.de/phpBB3/
User: test1
Psw: 123456

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6371
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon Kirk » 30.08.2019 06:23

Ich konnte mich per Handy in jedem Style Problemlos anmelden.
Es könnte an Chrome Browser liegen, damit gab es mit der Desktop Variante auch schon Probleme. Probier mal einen anderen Browser.

andi1993
Mitglied
Beiträge: 11
Registriert: 06.07.2019 14:00

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon andi1993 » 30.08.2019 09:39

Ein anderer Browser funktioniert.

Mich hat nur stutzig gemacht, dass es die ersten 2 Monate alles problemlos funktioniert. Könnte es eventuell an einem Update von Chrome liegen?

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6371
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon Kirk » 30.08.2019 12:20

Ich konnte mich mit Chrome ohne Probleme anmelden, keine Ahnung warum es bei euch nicht funktioniert.

andi1993
Mitglied
Beiträge: 11
Registriert: 06.07.2019 14:00

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon andi1993 » 30.08.2019 12:22

Vielen Dank für die Hilfe.

Dann muss ich mal gucken, ob sich das nachdem nächsten Update eventuell wieder bei chrome bessert.

Benutzeravatar
Mylady
Mitglied
Beiträge: 559
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.2] Problem bei Anmeldung am Handy

Beitragvon Mylady » 30.08.2019 14:11

Falls du zur Öffnung deines Forums einen Link benutzt, statt es händisch einzugeben (Favoriten): schau dir den Eintrag im Chrome in deiner Favoritenliste mal genau an. Möglicherweise hast du den gespeichert, als noch die Session-ID zu sehen war (gleich nach dem ersten Login). Diese wurde dann von Chrome ggf. mitgespeichert und führt dann später zu Loginproblemen, weil sie nicht mehr gültig ist.

Abhilfe: lösche alles hinter .../index.php aus dem Link raus. Der sollte dann nur so aussehen: https://mein.forum.de oder https://mein.forum.de/index.php oder auf welche Seite du da halt verlinkst.

Ein Grund, warum man nicht Browsertabs zwischen verschiedenen Geräten synchronisieren sollte...
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)


Zurück zu „Support-Forum“