[3.2] Update auf 3.2.8. schiefgelaufen

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
diloki
Mitglied
Beiträge: 6
Registriert: 29.11.2019 22:22

[3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von diloki » 29.11.2019 22:34

Hallo,

heute ist mein Update "phpBB-3.2.7-deutsch_to_3.2.8-deutsch" schiefgelaufen. Das Forum ist zwar noch online (forum.the-bay-areas.de), aber schon eine Anmeldung oder Registrierung läuft ins Leere.

Hat jemand einen Tipp, wie ich eine Reparaturroutine darüber laufen lassen kann oder sonstwie das Problem fixen kann?

Danke und Grüße aus Kiel,
Dirk

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6469
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von Kirk » 30.11.2019 09:16

Hallo
Deine Style Version ist auch nicht für 3.2.8 geeignet, lade dir die neueste Version (1.2.9) runter und update deinen Style.

diloki
Mitglied
Beiträge: 6
Registriert: 29.11.2019 22:22

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von diloki » 30.11.2019 09:29

Vielen Dank, Udo

Über die Admin-Console komme ich nicht mehr ins Forum.
Mir bleibt nur der Zugang über das Dateisystem.

Kann ich die einzelnen Styl-Dateien in den Verzeichnissen einfach mit den v.1.2.9 Dateien überschreiben, ähnlich wie beim Auto-Update Teil 2?
Oder gibt es noch einen anderen Weg in das Admin-UI?

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6469
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von Kirk » 30.11.2019 15:05

Du kannst doch im Persöhnlichen Bereich auf prosilver umstellen.
Ansonsten gehe per FTP im Verzeichnis root/ext/styles/ den Style löschen, dann die neue Version hochladen.
Danach per FTP im Verzeichnis root/cache/ alles bis auf .htaccess und index.htm löschen.

diloki
Mitglied
Beiträge: 6
Registriert: 29.11.2019 22:22

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von diloki » 30.11.2019 21:14

Hi Kirk,

jetzt habe ich zwar den Style geändert, aber am Anmeldeverhalten sowohl als Admin als auch als User hat sich nichts verändert.
Die Seiten sind komplett leer.

https://forum.the-bay-areas.de/ucp.php?mode=login => HTTP Error 500

Hast du noch eine andere Idee?

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2331
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von Joyce&Luna » 30.11.2019 21:57

Hast du eventuell die config.php überschrieben? Kontrolliere diese bitte und schaue auch mal hier nach https://www.phpbb.de/kb/rechte
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

diloki
Mitglied
Beiträge: 6
Registriert: 29.11.2019 22:22

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von diloki » 30.11.2019 22:15

Die config.php ist identisch mit der vorherigen (lauffähigen) Version (time stamp)

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2331
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von Joyce&Luna » 30.11.2019 22:20

Kontrolliere die Rechte und lösche wenn du fertig bist den Cache per FTP, lösche alles dort außer
.htaccess und index.htm
Irgend etwas hast du wohl gemacht.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

diloki
Mitglied
Beiträge: 6
Registriert: 29.11.2019 22:22

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von diloki » 30.11.2019 22:28

endet weiter in HTTP ERROR 500

Registrieren, anmelden als Admin oder User => alles endet in HTTP ERROR 500

Das Forum ist alive, nur das Einloggen klappt nicht mehr. Als ob sich das Ziel der Anmeldung nicht mehr auffinden lässt.

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2331
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: [3.2] Update auf 3.2.8. schiefgelaufen

Beitrag von Joyce&Luna » 30.11.2019 22:35

Kann es sein, das du nicht alles richtig hoch geladen hast, als du das update gemacht hast und dir wichtige Dateien fehlen?
Überschreibe den Prosilver Style noch einmal und leere den Cache.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Antworten

Zurück zu „Support-Forum“