Domainänderung

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Sorry,
meine die Anleitung für den Schnelleinstieg phpbb3.0

juliokr
Mitglied
Beiträge: 533
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: Domainänderung

Beitrag von juliokr »

MGfan hat geschrieben:
17.12.2019 16:27
meine die Anleitung für den Schnelleinstieg phpbb3.0
Wenn Du willst das dir jemand weiterhilft musst Du schon etwas genauer erklären was Du gemacht hast!

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Lach,
ich habe alles gelöscht und dann mir das phpbb 3.2.8 runtergeladen entpackt aus den Server geladen wie ich es früher hatte. nun kann ich zwar mg-rover.bayern aufrufen aber es taucht etwas auf was ich nicht hochgeladen habe.
Ganz einfach muss ich nur wissen kommen die php Verzeichnisse in einen separaten Ordner oder als Unterverzeichniss in public_html.

juliokr
Mitglied
Beiträge: 533
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: Domainänderung

Beitrag von juliokr »

MGfan hat geschrieben:
17.12.2019 17:33
ich habe alles gelöscht und dann mir das phpbb 3.28 runtergeladen entpackt aus den Server geladen wie ich es früher hatte
Verstehe ich dich richtig ?
Du willst also dein Forum komplett löschen und von 0 anfangen ??? Also komplette Neuinstallation ohne Inhalte ?
Andernfalls ist dies die falsche Methode !
MGfan hat geschrieben:
17.12.2019 17:33
Ganz einfach muss ich nur wissen kommen die php Verzeichnisse in einen separaten Ordner oder als Unterverzeichniss in public_html


Falls das Verzeichnis auf das deine URL leitet bei deinem Hoster "public_html" heißt und Du das Forum direkt unter "mg-rover.bayern" aufrufen möchtest ist die Antwort JA

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

So habe das Board drauf nur bekomme ich die deutsche Sprache nicht rein obwohl deutsch auf dem Server ist deutsch du und auch deutsch Sie.
Auch obwohl ich die Install gelöscht habe ist noch die rote Warnung da.
Grüße
Roland

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Secure Downloads are not enabled. The settings below will be applied after enabling secure downloads.
Was will das verdammte ding von mir? :oops: :oops:

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Noch immer das gleiche ich kann die deutsche Sprache nicht aktivieren. Unter Attachment settings ist es rot.
Secure Downloads are not enabled. The settings below will be applied after enabling secure downloads. Was ist da falsch. :oops: :oops: :oops: :oops:
Gruß Roland

Achso 3.2.8

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Nun habe ich den ganzen Mist wieder gelöscht und alles neu aufgeladen. Habe nun dies:
[phpBB Debug] "include(/hermes/bosnaweb17a/b293/sl.wetumpka/public_html/rover/vendor/symfony/http-kernel/DependencyInjection/Extension.php): failed to open stream: No such file or directory" in file /hermes/bosnaweb17a/b293/sl.wetumpka/public_html/rover/vendor/composer/ClassLoader.php on line 444[phpBB Debug] "include(): Failed opening '/hermes/bosnaweb17a/b293/sl.wetumpka/public_html/rover/vendor/symfony/http-kernel/DependencyInjection/Extension.php' for inclusion (include_path='.:/usr/local/lib/php-5.5.22-amd64/lib/php')" in file /hermes/bosnaweb17a/b293/sl.wetumpka/public_html/rover/vendor/composer/ClassLoader.php on line 444
Gruß Roland

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Schon seltsam habe das ganze auf einer anderen Domain versucht da klappt es mit den gleichen Einstellungen.
mg-rover.us klappt
mg-rover.site klappt nicht da bricht es immer ab sieh Beitrag davor.
Habe probehalber mal Mybb versucht das klappt auch. Alles sehr seltsam.
Sehr frustrierte Grüße Roland

MGfan
Mitglied
Beiträge: 33
Registriert: 15.12.2019 10:43

Re: Domainänderung

Beitrag von MGfan »

Nun kämpfe ich schon eine Woche mit dem Kram habe es mittlerweile ungezähle male neu installiert zumindest versucht. Komme immer bis hier hin:
http://mg-rover.site/install/app.php/install dann bricht es ab und es kommt irgend etwas mit Domainparking. Auf dem Server ist alles Okay der Provider hat auch alles kontrolliert. hatte spasseshalber mal MyBB drauf das hat sofort geklappt. Ist mir schon eine Rätsel scheint wohl für euch auch zu sein sonst würde ich eine Antwort bekommen. Habe schon alle Datein auf den Rechner mit denen auf dem Server verglichen. Es geht einfach nicht weiter.
Seltsamerweise habe ich eine Installation auf mg-rover.us nur auf mg-rover.site nicht. Haben aber beide die gleichen Bedingungen.
Gruß
Roland

Antworten

Zurück zu „Support-Forum“