[3.3] Fehlermeldung bei automatischer Installation von 3.3

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16074
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Nein, nicht das ganze Error Log...das wäre in der Tat zu viel.

Schaue auf die Uhr, merke dir die Zeit, versuche dann dein Forum aufzurufen, schaue dann ins Error log, und zeige und die paar Zeilen von dem Zeitpunkt, als Du nach dem auf die Uhrschauen dein Forum hast versucht aufzurufen ;-)

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Hier der Erorlog:

Code: Alles auswählen

07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] PHP Fatal error:  Uncaught phpbb\\exception\\http_exception: Failure while aqcuiring locks. in /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/lock/flock.php:106
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] Stack trace:
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #0 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/cache/driver/file.php(531): phpbb\\lock\\flock->acquire()
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #1 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/cache/driver/file.php(325): phpbb\\cache\\driver\\file->_write('sql_9dc91161799...', Array, 1581112043, 'SELECT ban_ip, ...')
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #2 [internal function]: phpbb\\cache\\driver\\file->sql_save(Object(phpbb\\db\\driver\\mysqli), 'SELECT ban_ip, ...', Object(mysqli_result), 3600)
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #3 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/cache/service.php(96): call_user_func_array(Array, Array)
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #4 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/db/driver/mysqli.php(214): phpbb\\cache\\service->__call('sql_save', Array)
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #5 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/db/driver/factory.php(345): phpbb\\db\\driver\\mysqli->sql_query('SELECT ban_ip, ...', 3600)
07.02.2020 21:47:23 sportlichfit.com [client 84.118.83.0] #6 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/session in /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/lock/flock.php on line 106
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10555
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Crizzo »

Ehm:
Dr.Death hat geschrieben:
07.02.2020 15:22
Lesen ist nicht immer ...ach... siehe hier:

viewtopic.php?f=145&t=244016

Workaround:
viewtopic.php?p=1401191#p1401191

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Habe ich nach dem zweiten upload vergessen.

Code: Alles auswählen

07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] PHP Fatal error:  Uncaught Symfony\\Component\\Routing\\Exception\\RouteNotFoundException: Unable to generate a URL for the named route "thetopfew_seo4all_tags_controller" as such route does not exist. in /mnt/web516/a0/09/510266909/htdocs/phpBB_01/cache/production/url_generator.php:44
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] Stack trace:
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] #0 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/routing/router.php(168): phpbb_url_generator->generate('thetopfew_seo4a...', Array, 1)
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] #1 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/routing/helper.php(148): phpbb\\routing\\router->generate('thetopfew_seo4a...', Array, 1)
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] #2 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/phpbb/controller/helper.php(114): phpbb\\routing\\helper->route('thetopfew_seo4a...', Array, true, false, 1)
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] #3 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/ext/thetopfew/seo4all/event/listener.php(506): phpbb\\controller\\helper->route('thetopfew_seo4a...')
07.02.2020 22:17:26 sportlichfit.com [client 84.118.83.0] #4 /mnt/web516/a0/09/510266909/htdocs/phpBB_01/vendor/symfony/event-dispatcher/EventDispatcher.php(214): thetopfew\\seo4all\\event\\listener->index_modify_page_title(O in /mnt/web516/a0/09/510266909/htdocs/phpBB_01/cache/production/url_generator.php on line 44
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16074
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Seo Schrott Extension..... /ext/thetopfew/seo4all/ ist die überhaupt für phpBB 3.3.0 ??? Downloadquelle ?

Die Verursacht den Fehler.

Deaktiviere alle Extensions über den phpMyAdmin in der Datenbank, Du kannst jetzt ja nicht mehr ins Forum.

SQL Anweisung : UPDATE phpbb_ext SET ext_active = 0 (Wenn Dein Tabellen Präfix "phpbb_" lautet, sollte er z.B. "seo_" heißen, wäre der Befehl: UPDATE seo_ext SET ext_active = 0 )

Danach unbedingt den /cache erneut leeren (du weißt ja wie es geht...) und die betroffene Extension aus dem /ext/ Ordner entfernen, erst dann das Forum erneut aufrufen.



Sollte Dein Forum danach funktionieren...tue uns allen bitte ein Gefallen:

Erstelle ein Datei Backup und ein Datenbank Backup.
Installiere dir irgendwo ein zusätzliches Testforum und probiere dort erst irgendwelche Extensions aus bevor du sie in dein "Produktiv" Forum installierst.

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Dr.Death du bist der Beste,

danke das du dir so viel Zeit für mich genommen hast.

Das Forum ist wieder erreichbar.

Ich habe jetzt erst mal alle extensions entfernt.

Jetzt erstelle ich zu aller erst ein Backup von der Datenbank und von den Dateien. :wink:

Vielen Dank.
Das Sportforum
www.sportlichfit.com

Antworten

Zurück zu „Support-Forum“