[3.3] Fehlermeldung bei automatischer Installation von 3.3

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Ich habe die Dateien gelöscht und komme jetzt ein Stück weiter :grin:

Aber jetzt bekomme ich folgende Meldung:

Failure while aqcuiring locks.
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10555
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Crizzo »

Hast du einen Webspace bei Strato?

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16066
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Lesen ist nicht immer ...ach... siehe hier:

viewtopic.php?f=145&t=244016

Workaround:
viewtopic.php?p=1401191#p1401191


Edit: Ich habe für dich die Datenbankaktualisierung 2 mal erneut angeschoben, sollte jetzt durchgelaufen sein.
Du kannst den /install Ordner jetzt löschen oder umbenennen und ggf. den /cache Ordner leeren ( alles dort drin löschen bis auf .htaccess und index.htm )

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Crizzo ja ich bin bei Strato

Dr. Death - ich habe die Datei geändert und ich bekomme wieder eine Meldung und kann nicht weitermachen.

Deine Version ist auf dem neuesten Stand. Es ist nicht nötig, das Update-Tool auszuführen. Wenn du eine Integritätsprüfung der Dateien ausführen möchtest, stelle sicher, dass du das richtige Update-Paket hochgeladen hast.

Die gefundenen Update-Dateien sind inkompatibel zu deiner installierten Version. Deine phpBB-Version ist 3.3.0. Das Update-Paket aktualisiert Version 3.2.8 auf 3.3.0.
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16066
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Lese mein Edit.....im vorherigen post....

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Dr.Death ich hae Dein Edit übersehen.
Habe alles bis auf htacess und index gelöscht auch install habe ich umbenannt aber wie komme ich jetzt in mein Forum?

Automatisch dem Beitrag hinzugefügt nach 6 Minuten 7 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Alles OK.

Es hat ein wenig gedauert aber nun bin ich wieder im ACP.

Ich möchte euch noch für eurere tolle und schnelle hilfe danken.
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16066
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Anscheinend sind ein paar deiner hochgeladenen Dateien nich sauber hochgeladen worden.

Ich gehe davon aus du ein Datei und Datenbank vorab erstellt hast, wenn ja können wir weiter machen:

Lösche alles außer:
config.php
.htaccess (falls modifiziert)
/files
/images
Optional: /ext => wenn installierte Extensions vorhanden sind
Optional: /styles => wenn weitere Styles neben prosilver vorhanden sind, die erhalten bleiben sollen
Optional: /store (hier werden u.a. übers ACP generierte Datenbank-Backups gespeichert)
den Ordner /styles/prosilver löschen

Danach lädst du alles aus dem Komplett Paket von phpBB 3.3.0 erneut hoch (außer der config.php und dem /install Verzeichnis)

Danach solltest Du wieder in Dein Forum kommen.

Wenn nicht, ist mehr kaputt gegangen durch das nutzen des falschen Update Paketes.
Wenn dem so sein sollte:
Alles löschen, Dateibackup und Datenbank Backup wiederherstellen und das Update erneut versuchen.



EDIT: Und schon geht es wieder, was hast du zwischenzeitlich noch gemacht ?
EDIT 2: Ist der Aero style für phpBB 3.3.0 aktualisiert worden ?
https://www.sportlichfit.com//styles/aero/style.cfg zeigt folgendes an:
# General Information about this style
name = aero
copyright = © John Olson
style_version = 1.0.12
phpbb_version = 3.2.9

Verwende bitte solange prosilver bis du einen aktualisierten Aero style nutzt. Es kann sein, das einige Funktionen nun nicht mehr korrekt arbeiten.

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

Erst konnte ich in das Forum dann auf einmal nicht mehr ?
Dr.Death hat geschrieben:
07.02.2020 15:55
Ich gehe davon aus du ein Datei und Datenbank vorab erstellt hast, wenn ja können wir weiter machen:
Leider nein - ja ich weiß..selber Schuld. Aber nun is tes zu spät.
Dr.Death hat geschrieben:
07.02.2020 15:55
EDIT 2: Ist der Aero style für phpBB 3.3.0 aktualisiert worden ?
Den kontte ich noch installieren.

Ich habe alles gelöscht und wieder aufgespielt, leider ohne Erfolg.
Kein Forum zu sehen, kein Login möglich.

Http Fehler 500
Ist das nicht ein serverproblem?!
Das Sportforum
www.sportlichfit.com

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16066
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von Dr.Death »

Das kannst du nur im Server Error Log nachschauen.... dort wird ggf. genauer gesagt was gerade schief läuft.

/chache leeren, /store Verzeichnis leeren ( jeweils den Inhalt löschen außer .htaccess , index.htm und backup* )

Und fürs nächste mal : Kein Backup, kein Mitleid.....

jarde74
Mitglied
Beiträge: 48
Registriert: 13.12.2019 08:29
Wohnort: Münster
Kontaktdaten:

Re: [3.3] Fehlermeldung bei automatischer Installation von 3.3

Beitrag von jarde74 »

OK das mit dem Backup habe ich verstanden :oops:

chache wurde geleert, store auch, wie beschrieben alles ausser htacess und index. Backup war nicht vorhanden.

Ich habe Strato angeschrieben das die mal nachsehen sollen und denen das Problem beschrieben.

Der Server Log ist sehr lang, sollte ich den hier posten ?

Sportlichfit.com immer noch nicht erreichbar
Das Sportforum
www.sportlichfit.com

Antworten

Zurück zu „Support-Forum“