[3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Wishmaster84
Mitglied
Beiträge: 55
Registriert: 27.08.2019 16:57

[3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Wishmaster84 »

Hallo Leute,

leider habe ich Problem mit der Registrierung die Benutzerkonto-Aktivierung erfolgt durch den Benutzer per E-Mail. Leider kommen bei Usern mit GMail Adressen keine E-Mails an. Bei GMX hingegen klappt es. Kann mir einer sagen, was ich evtl. falsch eingestellt habe.

Vielen lieben Dank

https://www.neuesforum.so-buli.de/index.php
Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6835
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Kirk »

Hallo
Haben die User schon mal in den Spam Ordner nachgeschaut?
Wishmaster84
Mitglied
Beiträge: 55
Registriert: 27.08.2019 16:57

Re: [3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Wishmaster84 »

Ja haben sie, ich habe selber Acc mit Gmail Adressen erstellt. Werder Spam oder Junk, leider nix da. Ich kann diese User im ACP dann manuell freischalten obwohl sie nach der abgeschlossen registerung folgende Nachricht erhalten:
Information

Ihr Benutzerkonto wurde erstellt. Sie müssen es jedoch erst freischalten. Dazu wurde ein Aktivierungs-Schlüssel an die von Ihnen angegebene Adresse geschickt. Bitte überprüfen Sie Ihre E-Mails für weitere Informationen. Es kann eine Weile dauern, bis Sie die E-Mail zugestellt bekommen. Prüfen Sie bitte ggf. auch die Ordner, in denen Spam- oder Junk-Mails abgelegt werden.

Zurück zur Foren-Übersicht
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16438
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Dr.Death »

Vielleicht steht dein Server auf einer Blacklist für Gmail...
Kontaktiere Deinen Hoster...
Wishmaster84
Mitglied
Beiträge: 55
Registriert: 27.08.2019 16:57

Re: [3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Wishmaster84 »

Mhmm, auf dem gleichen Server lief ein altes Forum welches mit gmail Adressen keine Probleme hatte. WEB.de scheint aucht nicht zugehen.
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16438
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Benutzerkonto-Aktivierung GMAIL geht nicht

Beitrag von Dr.Death »

Kontaktiere Deinen Hoster... und schau ggf. in das Error Log Deines Servers.

Das ist kein Problem von phpBB wenn die Mails an andere Hoster durchgehen.
Antworten

Zurück zu „Support-Forum“