[3.3] Funktionieren Stlyes und Sprachpakete aus 3.2 unter 3.3.?

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
stefan-franz
Mitglied
Beiträge: 253
Registriert: 24.02.2019 13:22

[3.3] Funktionieren Stlyes und Sprachpakete aus 3.2 unter 3.3.?

Beitrag von stefan-franz »

Hallo allerseits,

ich habe hier irgendwo gelesen, dass sich bei 3.3. einiges grundlegend verändert hat.
Mein verwendeter Style unter 3.2.8 ist der Prosilver, mit geänderten Farben. Wird der vermutlich mit der 3.3 laufen?

Außerdem nutze ich z. B. ein tschechisches Sprachpaket, welches für die 3.2. läuft. https://www.phpbb.com/customise/db/translation/czech/
Ist zu erwarten, dass es unter 3.3 geht oder nicht?
Lg Stefan Franz

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10555
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.3] Funktionieren Stlyes und Sprachpakete aus 3.2 unter 3.3.?

Beitrag von Crizzo »

Hi,

nein, das geht nicht. Zumindest nicht ohne Probleme und fehlende Variablen.

Die 3.2 Sprachpakete werden unter 3.3. sicher zu größeren Problemen führen.

Grüße

Antworten

Zurück zu „Support-Forum“