[3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

[3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

Huhu zusammen,

ich hab es nun endlich nochmal in Angriff genommen und die veraltete phpbb forensoftware zu updaten. Da einige Mods vorhanden waren, war das nicht so einfach, Hab ein paar Tage dran gesessen, irgendwas hat immer nicht geklappt, letztenendes hab ich ein neues phpbb3.0.14 installiert und nur die wichtigsten Tabellen via dumper gesichert und im neuen forum dann via dumper wiederhergestellt. Hat soweit auch alles geklappt, hab dann gleich auf 3.2.9 geupdatet, das ging dann auch völlig problemlos, ich Kann mich nur nicht mehr anmelden. STK funktioniert auch nicht. Auch nicht über die password datei. Neues Passwort zusenden lassen geht auch nicht.
Sowohl beim neuen Passwort, als auch im STK kommt immer: "Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden."
cache hab ich via ftp geleert, cookies uber das Forum gelöscht, verschiedene Browser hab ich auch schon versucht. Hat noch jemand einen Tip?
Gruss Maggan22

Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

Habs jetzt geschafft. Firefox ging nicht, Chrome auch nicht, beim Opera konnte ich mich dann doch einloggen. Habe die Cookies überprüft, da scheint alles okay zu sein. Cache nochmal geleert, firefox Cache geleert, ftp cache geleert, ging immernoch nix. auch im chrome nicht. Ich habe dann subsilver installiert , in den Boardeinstellungen auf standart gesezt, alle Benutzer umstellen, dann nochmal über firefox getestet und nun geht es auch da.
Wenn ich Prosilver einstelle geht es jetzt auch damit..
Keine ahnung warum es anders nicht ging, Falls jemand das selbe Problem hat, probiert die Browser durch. Notfalls einen anderen Style installieren. so hat es bei mir geklappt.
Gruss Maggan22

Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 37
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Cowboy of Bottrop »

Schuss ins Blaue:

Hattest du noch einen alten Style in Gebrauch, der mit 3.2 nicht kompatibel ist? Ich weiß gerade nicht, ob da vielleicht andere Feldnamen waren…

Mit prosilver gehts dann, weil das zur Version des Boards passt.

Keep it Country,
Markus aka Cowboy

Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

Huhu, nein, hab die styles alle rausgeschmissen. Hab ja ein komplett neues Forum aufgeseut und nur die wichtigsten Tabellen wiederhergestellt. user, posts, threads, attachs etc. style etc hab ich gar nicht 2mitgenommen". Irgendwie hab ich es geschafft dass der stk dann funktioniert, darüber nochmal den cache geleert und dann hatte ich auch zugriff auf das ACP, dann den anderen style installiert (subsilver2), alle Mitglieder drauf umgestellt und DANN konnte ich mich auch auf Chrome und Firefox wieder einloggen.

Ich habe gerade aber das "umgeehrte" Problem - muss ja nun alles auf den eigentlichen Server zurück und nun kome ich wieder nicht in den STK rein.Passwortdatei runtergeladen, auf den server gespielt und Passwort eingegeben, aber komm nicht rein :lol:
Nicht bei FF, nicht bei Chrome, auch bei Opera diesmal nicht, aus lauter verzweiflung hab ich jetzt den IE genommen, aber damit klappt es auch nicht.
An gespeicherten Cookies im Browser liegt es anscheinend nicht. Den Cache vom forum leere ich auch immer bevor ich was neues versuche
Gruss Maggan22

Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

Ist es eigentlich möglich ein phpbb3.2 mit 5.6.40 ans laufen zu bekommen? Ich habe das forum ja übernommen und keinen Zugriff auf den Server, die php Version ist 5.6.40 - der frühere Besitzer arbeitet daran die php Version zu erhöhen, das scheint aber nicht ganz so einfach.
Leider ist dasforum jetzt soweit zwar lauffähig, aber durch die niedrige php Version läuft es nicht vollständig. im ACP kann ich arbeiten, aber das FE wirft natürlich eine Fehlermeldung raus.
Kann man da vielleicht tricksen bis die php Version hochgestuft ist?
Gruss Maggan22

Benutzeravatar
chris1278
Mitglied
Beiträge: 1846
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von chris1278 »

Phpbb 3.2x sollte ohne Probleme mit php 5.5 laufen.

Piste doch mal link zum forum.

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16354
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Dr.Death »

Maggan22 hat geschrieben:
16.05.2020 17:27
aber das FE wirft natürlich eine Fehlermeldung raus.
Diese Aussagen sind nicht wirklich hilfreich....."welche" Fehlermeldungen werden denn "ausgeworfen" ?????


*Würmer aus der Nase zieh*

Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

chris1278 hat geschrieben:
16.05.2020 17:49
Phpbb 3.2x sollte ohne Probleme mit php 5.5 laufen.

Piste doch mal link zum forum.
hm, ok. Auf meinem Testserver hatte ich 5.6 und es lief nicht... erst as ich auf 7.x umgestellt hatte *grübel*
Dr.Death hat geschrieben:
16.05.2020 18:26
Maggan22 hat geschrieben:
16.05.2020 17:27
aber das FE wirft natürlich eine Fehlermeldung raus.
Diese Aussagen sind nicht wirklich hilfreich....."welche" Fehlermeldungen werden denn "ausgeworfen" ?????


*Würmer aus der Nase zieh*

Code: Alles auswählen

[phpBB Debug] PHP Warning: in file /var/www/vhosts/*.eu/httpdocs/components/com_p8pbb/tmp.php on line 995: include(./community/includes/utf/utf_normalizer.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file /var/www/vhosts/*.eu/httpdocs/components/com_p8pbb/tmp.php on line 995: include(./community/includes/utf/utf_normalizer.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file /var/www/vhosts/*.eu/httpdocs/components/com_p8pbb/tmp.php on line 995: include(): Failed opening './community/includes/utf/utf_normalizer.php' for inclusion (include_path='.:/opt/plesk/php/5.6/share/pear')
Auf dem Testserver habe ich auch die Bridge getestet, da gab es keine Fehlermeldung. Deswegen bin ich davon ausgegangen das es zumindest AUCH etwas mit der php version zu tun hat
Gruss Maggan22

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16354
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Dr.Death »

Die Fehlermeldung besagt, das unter dem aufgelisteten Pfad die Datei nicht gefunden werden konnte.

Entweder nicht hochgeladen oder versehentlich gelöscht.

Code: Alles auswählen

Failed opening './community/includes/utf/utf_normalizer.php'

Maggan22
Mitglied
Beiträge: 224
Registriert: 24.01.2008 11:29
Kontaktdaten:

Re: [3.2] nach update von 3.0.14 keine Anmeldung möglich; STK funzt auch nicht

Beitrag von Maggan22 »

ok, das ist seltsam. diese datei gibt es in dem phpbb3.2.9 Paket nicht. jedenfalls nicht in dem was ich auf dem Rechner habe. ich habe aber auf diese Version geupdatet - vorher alle Hacks gelöscht bzw. wie oben beschrieben nur die wichtigsten Tabellen wiederhergestellt in ein frisch installiertes Forum.
Ich verstehe grade nicht wieso das system diese Datei anfordert. Die ist bei mir in einem phpbb3.1.14 drin.
Ich teste das jetzt nochmal
Gruss Maggan22

Antworten

Zurück zu „Support-Forum“