[3.2] Einbettung Youtube Videos funktioniert nicht mehr

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
darkeyeX
Mitglied
Beiträge: 476
Registriert: 31.10.2004 14:40

[3.2] Einbettung Youtube Videos funktioniert nicht mehr

Beitrag von darkeyeX »

Moin,

mir ist grad aufgefallen, dass in meinem Forum die Youtube Videos nicht mehr eingebettet angezeigt werden. Das hat seit Jahren problemlos geklappt mit diesem Code:

Code: Alles auswählen

[youtube]PCi5QVguIr8[/youtube]
Wieso funktioniert das plötzlich nicht mehr? Ich habe diese Varianten auch ausprobiert:

Code: Alles auswählen

[youtube]https://youtu.be/PCi5QVguIr8[/youtube]

[youtube]https://www.youtube.com/watch?v={PCi5QVguIr8}[/youtube]

[youtube]https://www.youtube.com/watch?v=PCi5QVguIr8[/youtube]
Ich hab die Version 3.2.8 - Hilft ein Update was sonst?
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16448
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Einbettung Youtube Videos funktioniert nicht mehr

Beitrag von Dr.Death »

Dazu müsstet wir erst mal wissen, wie Du deinen BBCode erstellt hast:

BBCode-Benutzung: ?
HTML-Ersetzung: ?


So funktioniert es zur Zeit bei mir: [youtube]PCi5QVguIr8[/youtube]

BBCode-Benutzung: [youtube]{IDENTIFIER}[/youtube]
HTML-Ersetzung:

Code: Alles auswählen

<iframe width="560" height="315" src="https://www.youtube.com/embed/{IDENTIFIER}" frameborder="0" allowfullscreen></iframe>
darkeyeX
Mitglied
Beiträge: 476
Registriert: 31.10.2004 14:40

Re: [3.2] Einbettung Youtube Videos funktioniert nicht mehr

Beitrag von darkeyeX »

BB Code:

Code: Alles auswählen

[youtube]{INTTEXT}[/youtube]
HTML:

Code: Alles auswählen

<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/{INTTEXT}&hl=en&fs=1&hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/{INTTEXT}&hl=en&fs=1&hd=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object><br />
Tipp für die Anzeige:

Code: Alles auswählen

YouTube: [youtube]Video-ID[/youtube]
Automatisch dem Beitrag hinzugefügt nach 10 Minuten 19 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Danke für deine Beispiele. Jetzt klappt es wieder. Danke!
Antworten

Zurück zu „Support-Forum“