[3.3] [3.3.0] Suche funktioniert erst nach erneutem anmelden

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Devil1983
Mitglied
Beiträge: 2
Registriert: 26.06.2020 21:46

[3.3] [3.3.0] Suche funktioniert erst nach erneutem anmelden

Beitrag von Devil1983 »

Ich habe ein seltsames Problem, was ich einfach nicht lösen kann.

Wenn man die Suchfunktion nutzen möchte gehen alle User, inklusive mir wie folgt vor:

Nach der Anmeldung wird ein Suchbegriff in der "Suche" eingegeben. Nach dem Klick auf Lupe oder eintippen der Entertaste, fliegt man aus dem Forum raus mit der Meldung: Sie sind leider nicht berechtigt, die Suche zu verwenden.

Wenn man sich jetzt direkt von dieser Seite aus neu anmeldet, werden die Suchergebnisse aber angezeigt.

Sonst fliegt niemand zu irgendeinem Moment aus dem Forum. Nur bei dieser Aktion.

Ich habe keine Idee.

Kennt jemand das Phänomen und hat eine zündende Idee?

Vielen Dank und liebe Grüße.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6762
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.3] [3.3.0] Suche funktioniert erst nach erneutem anmelden

Beitrag von Kirk »

Hallo
Evtl. sind deine Cookie Einstellung nicht korrekt, ein Link zu deinem Board wäre hilfreich.

Devil1983
Mitglied
Beiträge: 2
Registriert: 26.06.2020 21:46

Re: [3.3] [3.3.0] Suche funktioniert erst nach erneutem anmelden

Beitrag von Devil1983 »

Leider kann ich das Forum nicht posten, da es ein kleines, nur für unsere Mitarbeiter ist und nicht öffentlich ist.

Gibt es denn bestimmte Cookieeinstellungen, die die Suche immer stören?

Mit den Cookie einstellungen meinen Sie diese? ACP -> Allgemein -> Server Konfiguration -> Cookies?



Antworten

Zurück zu „Support-Forum“