[3.2] [3.2.9] Anforderungen für Update auf [3.3]

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Benutzeravatar
KWolf
Mitglied
Beiträge: 29
Registriert: 18.07.2020 11:57

[3.2] [3.2.9] Anforderungen für Update auf [3.3]

Beitrag von KWolf »

Hallo Zusammen,

Ausgangspunkt: ich besitze ein 3.2.9 Forum mit einer 3.2.9 Datenbank.
Wunsch: ich möchte auf 3.3 updaten

Unter den Anforderungen: https://www.phpbb.com/support/docs/en/3 ... uirements/ gibt es eine Anforderung und ich weiß allerdings nicht wie ich diese umsetzen kann.

"getimagesize() function enabled"

Ich habe spaßeshalber einfach mal die von mir erstellte "phpinfo.php" im Forum aufgerufen und dort gesucht - dort gibt es keinen eintrag der so heißt.

Wo kann ich den einsehen bzw umstellen?

Ich habe ein Backup von meiner jetzigen Datenbank und ebenfalls eins vom FTP.

Bitte um Hilfe.
Vielen Dank!
Der Löwe und der Tiger sind vielleicht stärker...
aber der Wolf wird nie im Zirkus zu sehen sein. :D


Benutzeravatar
KWolf
Mitglied
Beiträge: 29
Registriert: 18.07.2020 11:57

Re: [3.2] [3.2.9] Anforderungen für Update auf [3.3]

Beitrag von KWolf »

Hi Crizzo,

wow! perfect!

Ergebnis:
() is enabled
...na dann bin ich mal gespannt wie das Update abläuft :)

Danke Dir!
Der Löwe und der Tiger sind vielleicht stärker...
aber der Wolf wird nie im Zirkus zu sehen sein. :D

Antworten

Zurück zu „Support-Forum“